Script Error

Script Error

Post by inez » Thu, 07 Apr 2005 09:09:28


Using WindowsXP, SP2, I.E. and O.E. Recently reformatted my computer
because I could not get rid of IST.exe. Now I have a dozen other problems,
including a Script Error. When ever I open my homepage, a small error box
pops up in the middle of the monitor screen saying: "Script Error - Line
68 - Position 5" or it will say: "Script Error - Line 293 - Position 5".
Can someone tell me how to correct this?
Inez
 
 
 

Script Error

Post by Jon Kenned » Thu, 07 Apr 2005 09:27:30

In IE go to Tools...Internet Options, Advanced tab, Browsing section - put a
check by "Disable script debugging", and uncheck "Display a notification
about every script error", click Apply, click Okay.


--

Jon R. Kennedy
C *** te, NC, USA
XXXX@XXXXX.COM

 
 
 

Script Error

Post by inez » Thu, 07 Apr 2005 09:49:57

Thanks, Jon, I will try that.
 
 
 

Script Error

Post by Kenny » Thu, 14 Apr 2005 22:01:49

I am trying to use yahoo launchcast radio, from yahoo messenger or the
launch cast site
but IE6 (xp sp2) gives me the error like this one this person has:

http://www.yqcomputer.com/

I have disble script debugging from the IE advanced settings.

Any ideas?
 
 
 

Script Error

Post by Kenny » Fri, 15 Apr 2005 01:06:25

Both you links are wrong, they dont work.

However I did find the script engine, but is not this included in SP2 For
XP?
.
 
 
 

Script Error

Post by Jon Kenned » Fri, 15 Apr 2005 07:33:59

Have you gone through the "Browser Issues" section of their help site?
http://www.yqcomputer.com/

--

Jon R. Kennedy
C *** te, NC, USA
XXXX@XXXXX.COM
 
 
 

Script Error

Post by Kell » Fri, 15 Apr 2005 14:49:53

Hi Kenny,

Thought you ran Linux. :o) Either way.....

Debug the script and send it to them. This is on them (poor programming).
Have you tried to view the script?

--
In memory of our dear friend, MVP Alex Nichol: http://www.yqcomputer.com/

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.yqcomputer.com/
 
 
 

Script Error

Post by RonD » Fri, 15 Apr 2005 15:23:15

if you did "everything", why would you expect any
additional advice here
 
 
 

Script Error

Post by Kenny » Fri, 15 Apr 2005 17:25:16

I did everything the yahoo support page said. I am looking for further
assistance.
 
 
 

Script Error

Post by Kenny » Fri, 15 Apr 2005 17:28:00

I have linux also but we all know no one can really work on linux :-)

If the script was really the problem wouldnt everyone having the same IE on
XPSP2
have the same error? Well they dont! Only this computer has this problem.

This is a line 1 character 1 code error... this means that IE doesnt have
the chance to run any script!

Its an IE problem... but what is it?
 
 
 

Script Error

Post by Kell » Sun, 17 Apr 2005 16:35:19

I hear you, Kenny per the former. As for the latter, dunno. That is why
you cross posted. Good luck with the experts. :o)

--
In memory of our dear friend, MVP Alex Nichol: http://www.yqcomputer.com/

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.yqcomputer.com/
 
 
 

Script Error

Post by TWFyeSBBbm » Wed, 04 May 2005 08:41:05

I just installed Service Pack 2 and when I try and view the LL Bean site
(www.llbean.com), I get a blank page. On the status bar, it shows the
following message:
"Done but with errors on the page"

When I double click on that message, it shows the following:

Line: 253
Character: 1
Error: Object doesn't support this property or method
Code: 0
URL: http://www.yqcomputer.com/

Any ideas?
 
 
 

Script Error

Post by Frank Saun » Wed, 04 May 2005 15:29:00


Go to Tools | Internet Options | Advanced.
Check the box to Disable script debugging.
Uncheck the box to Display a notification about every script error.

Disable the Script De *** in IE (Line 142) - Win XP
http://www.yqcomputer.com/

1. You might want to refresh your scripting engine:
http://www.yqcomputer.com/
Windows Script 5.6 for Windows 2000 and XP
http://www.yqcomputer.com/

Sometimes there's a corrupt file in the cache and one must go to Tools |
Internet Options and click Delete Files.

2a. Start>Run>Regsvr32 vbscript.dll

2b. Start>Run>Regsvr32 jscript.dll

(WinXP users who have problems with 2a and 2b, see
http://www.yqcomputer.com/ )

3. Re-register all DLLs listed in http://www.yqcomputer.com/

4. See also
Error Message When You Browse the Web: An Error Has Occurred in the Script
on This Page
http://www.yqcomputer.com/
Scripting Errors When You View Web Pages in Internet Explorer after
Installing Office 2003
http://www.yqcomputer.com/

5a. IE Tools>Internet Options>Advanced>Browsing>Enable third-party browser
extensions (uncheck & reboot).

5b. Find the hijacker that caused 5a to be checked (or if none were checked,
check for hijackware anyway):

Dealing with Hijackware
http://www.yqcomputer.com/
http://www.yqcomputer.com/
http://www.yqcomputer.com/

How to Troubleshoot Script Errors in Internet Explorer
http://www.yqcomputer.com/

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.yqcomputer.com/
Protect your PC
http://www.yqcomputer.com/ ./athome/security/protect/default.aspx
http://www.yqcomputer.com/
 
 
 

Script Error

Post by TWFyeSBBbm » Wed, 04 May 2005 21:49:16

Thank you for your help. Once I disabled the Script De *** , the page
loaded. It still shows errors, but I can see the site now.
 
 
 

Script Error

Post by WmlwcH » Thu, 28 Jul 2005 02:08:04

I recently downloaded new dialer software and tried to load it. It will not
install. I keep getting the error:

An error occurred in the script of this page.

Line: 21
Char: 1
Error: Automation server can't create object
Code: 0
Url:file:/c:\documents and settings\Raymond & Annette\local
settings\temp\peoplepc\ISP6130\setup.brt

It promps me to OK to continue to run Installation and when I do I get the
following Error:

An error occurred in the script of this page.

Line: 32
Char: 2
Error: Automation server can't create object
Code: 0
Url:file:/c:\documents and settings\Raymond & Annette\local
settings\temp\peoplepc\ISP6130\install.brt

When I ok this, the install page opens but the progress bar does not move
from 0%.

Can anyone help me to correct this probnlem? I have already downloaded
script update 5.6 but it still will not install.