Cannot Find Page/Cannot connect to AOL

Cannot Find Page/Cannot connect to AOL

Post by anonymou » Sat, 10 Apr 2004 05:20:11


I just ran into this problem a couple days ago. I am
running IE on Windows XP using AOL 9.0 as my ISP. I am
on dial-up.

I was logged on to AOL when it started running slow - it
froze. I rebooted. Since then, I have had the following
problems:

1. When I boot up, I now get an error message saying
Symantec E-mail Proxy error - cannot scan e-mail messages
for viruses due to network not being properly configured.

2. In my icon tray, I get an icon for Local Area Network -
not connected. Under Network Connections, it has an
Ethernet Adapter device listed that says, "A cable is
unplugged". Again, I'm using modem dial-up to connect to
AOL - dunno why I'm now getting this.

3. I tried to login to AOL 9.0 but every time it gets to
Step 5 - Talking to the Network - it just hangs up on me.

4. I installed an older version of AOL (8.0) and after
some struggles, I CAN get connected to AOL but NO HTML
pages will load. Everything is all "Page Not Found".

Does anybody have ANY ideas? Both AOL and HP Tech
Support are useless. They just advise reinstalling the
AOL software. I've reinstalld AOL. That doesn't make
any difference. It seems like there's a bigger issue at
play.

I've run system diagnostics and confirmed that my modem
is operating correctly. I don't have any viruses. I'm
not sure what else to do!!! HELP!
 
 
 

Cannot Find Page/Cannot connect to AOL

Post by s specto » Sat, 10 Apr 2004 09:30:51

I have the same problem with another site. I am running XP with IE 6.0
latest update and can no longer access one site- www.forbes.com. I checked
with my ISP (cable access) and reviewed all settings which are correct-
disabled all firewalls and Norton anti virus and still no forbes. After 45
min ISP gave up.

 
 
 

Cannot Find Page/Cannot connect to AOL

Post by anonymou » Sat, 10 Apr 2004 23:32:10

Unfortunately for me, it's not just ONE site - it's ALL
html pages that won't load.
XP with IE 6.0
www.forbes.com. I checked
which are correct-
no forbes. After 45


it
following
messages
configured.
Network -
to
to
me.
 
 
 

Cannot Find Page/Cannot connect to AOL

Post by H Leboeu » Sun, 11 Apr 2004 21:38:03

You probably need this fix.
p.s. not very apropos to use an other thread to post your problem.
Best to post a new message. Keep it simple.

See:
http://www.yqcomputer.com/


Or:

or WinSockFix
http://www.yqcomputer.com/

--

Henri Leboeuf
Web page: http://www.yqcomputer.com/ ~hleboeuf/index.htm