AOL and IE 6.0

AOL and IE 6.0

Post by rgron » Sat, 14 Aug 2004 07:07:05


Ok to start with I was actually stupid enough to put AOL
9.0 on my computer. With that said, now anytime I attempt
to even open a hyperlink within the IE 6.0 browser it is
closed as if it were a blocked pop-up.

In fact I had to cut and paste this url into the aol
browesr in order to sdo a simple post.

I have been through ever setting within the IE 6.0 options
and still nothing. Matters bad enough, nope, I uninstalled
AOL 9.0 and this stupid custom version of IE 6.0 is
permenantly affixed to my operating system.

HELP!!! what do I have to do to get this stinking AOL of
my computer and my Microsoft products to funtion properly
once again.

Version 6.0.2800.1106IS
 
 
 

AOL and IE 6.0

Post by anonymou » Sat, 14 Aug 2004 10:48:35

some infor to copy and paste

http://www.yqcomputer.com/ :Wu-xzWmQnFwJ:forums.us.dell.com/supportforums/board/message%3Fboard.id%3Dsw_other%26message.id%3D36589+%22aol+uninstaller%22&hl=en

then try to repair ie in add/remove programs.

 
 
 

AOL and IE 6.0

Post by anonymou » Sat, 14 Aug 2004 20:35:08

thanks however the problem exists within the IE 6.0 (or
better said IE 6.0 that comes bundle with AOL). If you
notice the Icon in the upper RH corner of IE, mine now has
the AOL icon. No matter what I do, unless someone knows
the registry key, I am stuck with Version 6.0.2800.1106IS
which truthfully sucks....
xzWmQnFwJ:forums.us.dell.com/supportforums/board/message%
3Fboard.id%3Dsw_other%26message.id%3D36589+%
22aol+uninstaller%22&hl=en
attempt
options
uninstalled
properly