Users cannot connect via http (page cannot be found); must use htt

Users cannot connect via http (page cannot be found); must use htt

Post by SGVscCBEZX » Thu, 16 Jun 2005 23:04:03


Hi,

I support a government website and I've had reports from a couple of my
users that they cannot access the site using the regular http:// web address.
However, they CAN connect to the site by using https (which shouldn't be
necessary until they log in). Both users are using IE XP SP2 (detail of one
user: "6.0.2900.2180.xpsp_sp2". I'm unsure if this is related to the SSL
problem reported earlier; both users are up to date on patches and IE updates.

I have no way of knowing how many of my users this is actually affecting,
since user support is only offered via a form on the website. This problem
has only been noted with IE users, although that makes up more than 95% of my
user base.

Can anyone help me out?
Thanks in advance,
Jennifer
 
 
 

Users cannot connect via http (page cannot be found); must use htt

Post by PA Bea » Fri, 17 Jun 2005 00:52:57

 
 
 

Users cannot connect via http (page cannot be found); must use htt

Post by SGVscCBEZX » Wed, 22 Jun 2005 23:24:08

This problem has been reported to me by numerous users, including fed. gov't
computer users (who are behind a pretty tight firewall) so I'm doubtful that
it's caused by malicious software. Does anyone else have any ideas?
 
 
 

Users cannot connect via http (page cannot be found); must use htt

Post by PA Bea » Thu, 23 Jun 2005 02:13:19

> This problem has been reported to me by numerous users, including fed.

You might be surprised, HDG! A firewall doesn't stop users from downloading
hijackware, surfing to dangerous websites or installing hijackware.
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security