Need IE 6.0 SP1 for update but already have IE 6.0 SP1

Need IE 6.0 SP1 for update but already have IE 6.0 SP1

Post by Sean » Sat, 07 Feb 2004 06:45:57


I am trying to update IE with this;

http://www.yqcomputer.com/
FamilyID=6ad4034b-22df-4100-b211-
5cf7e0eac5e1&displaylang=en

when i run the program it says i need IE 6.0 SP1...well
guess what, i have IE 6.0 SP1. I have even ran SP1.a and
to no avail. Anyone else having these problems?
 
 
 

Need IE 6.0 SP1 for update but already have IE 6.0 SP1

Post by MV » Sat, 07 Feb 2004 19:30:17


Hi

This is most likely because you have already installed a later Internet
Explorer cumulative update that incorporates the file in that update.

The update you are trying to install (KB818506) tries to update the file
Wininet.dll with the version number 6.0.2800.1207.

More about KB818506 here: http://www.yqcomputer.com/

Check the version of this file in your %windir%\system32 folder
(%windir%\system if you are running Win98/ME) and see if it is newer, in that
case, you don't need this update.