damaged oe and ie need to be reinstalled

damaged oe and ie need to be reinstalled

Post by Kath » Fri, 04 Jul 2003 09:01:26



What type of damage? What error messages are you getting?
 
 
 

1. Reinstalling IE/OE?

2. OE and IE reinstall problems


I was having problems with OE 6.0 and IE 6.0, so I reinstalled them using
MS's Knowledge Article #318378 and 315341.
Here was, and still is my problems:In IE when I go to a forum and open a
page, the page goes blank. As a matter of fact I had to use Firefox to get
into this forum. When I clicked "Register" in this Group in IE the page went
blank.
Also in IE when I click on a URL I'm taken to a different URL. Not so in
Firefox.
This happened before and after the reinstall.
One more thing. I now have a new problem in OE. When I open OE it opens
quickly, but it takes about 30 seconds for any e-mail to download. My up and
download speeds are OK. (Checked them with my ISP.)

3. REINSTALL IE and OE?

4. Saving IE and OE before reinstalling Windows?

5. How do I uninstall/reinstall IE and OE 6?

6. COH: Damage/DPS Faq, damages needed

7. Damage/DPS Faq, damages needed

8. How can I use my old OE Mail File on a new OE reinstall?

9. How do I use my old OE mailfile on a new OE reinstall?

10. Need help sorting out ANDs and ORs in parameter query

11. if & ands and either indirect or offset - need help fast pleas

12. multiple ifs & ands indirect/offset...need help desperately pl

13. multiple ifs & ands indirect/offset...need help desperately please

14. if & ands and either indirect or offset - need help fast please

15. Sumproduct assistance - need multiple ANDs and ORs