No prompt to copy picture files from my camcorder to my PC

No prompt to copy picture files from my camcorder to my PC

Post by SmFjcXVlc » Fri, 23 Mar 2007 19:50:00


I have a camcorder Samsung SCD6040 which take also pictures. Before, on
Windows XP, when I plugged my camcorder to USB port, Windows prompted me to
copy pictures files to Windows Explorer and was increasing files numbers by 1
automatically. Now, with my new laptop and Windows Media Center 2005, it
doesn't prompt me and I have to go in Windows Explorer to the drive of the
camcorder and copy manually the pictures to my C: drive. The problem is that
I have to rename the files manually because it always give the same file
numbers. How can I change that so it's like it was before ?
 
 
 

No prompt to copy picture files from my camcorder to my PC

Post by steve_haff » Fri, 23 Mar 2007 23:44:17


I don't have an answer, yet. But will research. The same result
happened to me in XP SP2 after I installed Nero. Now pictures pop-up
in Nero Express, instead of the method you describe. I have resolved
this before and will let you know once I tinker around. It is
annoying!

 
 
 

No prompt to copy picture files from my camcorder to my PC

Post by steve_haff » Sat, 24 Mar 2007 00:20:22

Let's try this....since it is Media Center, it may not work. Open My
Computer, look under Devices with removable storage. Your camera (or
card reader) will be listed there as an external drive with a drive
letter E, F, G or H (probably listed below your CD drive). Right click
on your camera listed as an external drive. A menu will open, click on
Autoplay listed on the opening menu. This should open the Autoplay
window to download your photos the same way as when the Autoplay
window opens automatically when you connect your camera. If it does
work, just tell it to perform that action every time.

Good luck. If it doesn't work, then I will have to leave to a Media
Center guru.
 
 
 

No prompt to copy picture files from my camcorder to my PC

Post by SmFjcXVlc » Sat, 24 Mar 2007 08:02:00

I tried that and it doesn't work.
I fixed the automatic numbering of the picture files, it was a setting in
the camcorder.
I also removed the memory card inside the camcorder, I put it in the laptop
directly and same problem, it didn't prompt me to copy files. That's strange.