USB Controllers and Devices - Unknown Device ??

USB Controllers and Devices - Unknown Device ??

Post by RS1Eb3VibG » Sun, 28 Sep 2008 00:39:02


The USB ports on one Windows 2003 Server are not working, and in Device
Manager under USB Controllers and Devices it says ''Unknown Device (along
with entries for Root Hub and something else). On an identical server
(hardware and software should all be the same) where the USB ports are
working the entry reads 'USB Composite Device Driver' instead of 'Unknown
Device.'' Where or how exactly can we either get this specific driver or fix
this USB issue? We tried to delete the device and have Windows reinstall it,
as well as tried to copy the entire drivers/inf folder from the server that
is working to reinstall the driver on the server with no USB functionality,
but to no avail. TIA for any help on this one...
 
 
 

USB Controllers and Devices - Unknown Device ??

Post by AdamD » Sun, 28 Sep 2008 01:17:15

Have you tried searching for the chipset driver to the motherboard from the
server's manufacturer?

AD

 
 
 

USB Controllers and Devices - Unknown Device ??

Post by Thee Chica » Sun, 28 Sep 2008 01:22:00

>The USB ports on one Windows 2003 Server are not working, and in Device

You probably need the Intel Chipset drivers. They are right here:
http://www.yqcomputer.com/ *+XP+Professional&lang=eng&strOSs=44&submit=Go%21

- Thee Chicago Wolf

- Thee Chicago Wolf
 
 
 

USB Controllers and Devices - Unknown Device ??

Post by RS1Eb3VibG » Sun, 28 Sep 2008 02:00:01

Cool, thanks guys. I tried several different Systems Management downloads
from the manufacturer, but I do not think that I specifically tried that one.
I will try it now though, and it seems like that should work.

e.
 
 
 

USB Controllers and Devices - Unknown Device ??

Post by Thee Chica » Sun, 28 Sep 2008 02:48:24

>Cool, thanks guys. I tried several different Systems Management downloads

Let me know how it goes.

- Thee Chicago Wolf
 
 
 

USB Controllers and Devices - Unknown Device ??

Post by RS1Eb3VibG » Sun, 28 Sep 2008 02:58:16

I can't find any Intel or chipset drivers from the manufacturer, Dell, for
this particular model. Is it okay to use that download link you provided
from Intel (ie does that work on all Wintel machines) ?

e.
 
 
 

USB Controllers and Devices - Unknown Device ??

Post by RS1Eb3VibG » Sun, 28 Sep 2008 02:59:02

p.s. Its for a Windows 2003 Server, sp2 machine.
 
 
 

USB Controllers and Devices - Unknown Device ??

Post by Thee Chica » Sun, 28 Sep 2008 03:12:13

>I can't find any Intel or chipset drivers from the manufacturer, Dell, for

Yup, they'll do the same job.

- Thee Chicago Wolf