Problem with TV-card, probably bug 817589

Problem with TV-card, probably bug 817589

Post by cGF0b » Mon, 21 Mar 2005 12:03:01


Hi all,

I got a Hauppauge Win-TV PVR350 card which is quite often locking up.
Hauppauge describes a similar issue for win xp. My system is with dual-xeon
and HTT enabled, so I really guess that's the problem.
Hauppauge description:
http://www.yqcomputer.com/ #7
Is there also a patch for Windows Server 2003 available, or is that bug not
existing?

Thanks,
Patrick
 
 
 

Problem with TV-card, probably bug 817589

Post by Todd J Her » Mon, 21 Mar 2005 12:33:14

According to the KB, there is not patch for Windows Server 2003. Have you
checked the HCL? It's not on it.

--
Todd J Heron, MCSE
Windows Server 2003/2000/NT; CCA
----------------------------------------------------------------------------
This posting is provided "as is" with no warranties and confers no rights.

 
 
 

Problem with TV-card, probably bug 817589

Post by Todd J Her » Mon, 21 Mar 2005 16:47:50

>If it isn't on HCL, means that it isn't supported?

Correct.

HCL = Hardware compatibility list?

Correct.

--
Todd J Heron, MCSE
Windows Server 2003/2000/NT; CCA
----------------------------------------------------------------------------
This posting is provided "as is" with no warranties and confers no rights.
 
 
 

Problem with TV-card, probably bug 817589

Post by cGF0b » Mon, 21 Mar 2005 21:01:01

If it isn't on HCL, means that it isn't supported?
HCL = Hardware compatibility list?

Patrick