Error while doing Grant Database Access WSS and SPS with Report Service

Error while doing Grant Database Access WSS and SPS with Report Service

Post by joepjansse » Thu, 08 Feb 2007 17:31:07


Hi,

I'm using two computers with Windows 2003 Server Standard. One with
SharePoint Server 2007 Enterprise and one with SharePoint Service 3.0.
Both PC's have MSSQL 2005 with Reporting Service installed. This are
testing systems, so no obvious changes are made.

On both PC's the add-in for Reporing Service has been installed and
SharePoint is configured again.While doing Grant Database Access it
gives the following error: Report Server WMI Provider error: Not
found.

Can somebody pleasy help to solve my problem?

B1OO
 
 
 

1. Migrate WSS/SPS 2003/SQL from single box to multiple boxes(WSS/SPS

2. Report Server Windows Service has not been granted access to the..

I know this references SQL but it's on a SBS box and I'm more likely to get a
response here.

Source: Report Server Windows Service (MSSQLSERVER)
Event ID: 119
Error: Report Server Windows Service (MSSQLSERVER) has not been granted
access to the catalog content.

How to I correct this issue, before considering the extreme uninstall method
post I've read here?

Note I don't have any problems with the monitoring service and if I do I
simply re-run the Monitoring & Reporting wizard.

3. A grant to grant a role without granting the grant to the role

4. WSS not installed on virtual server, but still running SPS and WSS

5. will SPs break new WSS templates at SPS level?

6. SPS Report Pack WSS logs

7. URGENT - SPS & WSS Service Pack 1

8. Moving SPS/WSS Databases

9. Dynamic Linking from WSS Event Calendar to Parent SPS/WSS Calenda

10. config database of WSS and SPS

11. Restore a WSS site from SPS on to a WSS server

12. Difference b/w databases of WSS and SPS

13. Adding WSS content database to SPS

14. Extending WSS from Main Portal Site (SQL Report Pack for SPS)

15. KB 871149 - WSS/SPS/MOSS various problems in revised fromerly WSS 2.0 article