Upgraded SBS 2003 Prem with SBS SP 1 and Installed ISA 2004

Upgraded SBS 2003 Prem with SBS SP 1 and Installed ISA 2004

Post by V2F5bmUgVG » Mon, 31 Oct 2005 00:01:02


Since installing ISA 2004 DHCP has stopped passing IP address out. In ISA
2004 Monitoring you can see this being denied, DHCP is enabled in the
firewall configuration, unsure what to change in the configuration.

Any suggestions, thanks.

Wayne
 
 
 

Upgraded SBS 2003 Prem with SBS SP 1 and Installed ISA 2004

Post by David Cope » Mon, 31 Oct 2005 01:22:52

Wayne,

Go into the ISA mmc and then under Configuration/Networks then with the
Networks tab selected double click on the Internal network. Then click on
the Addresses tab.. make sure that it includes the entire subnet, for
example, if you are using a subnet mask of 255.255.255.0 then it should
include 192.168.16.0 - 192.168.16.255 (default range for SBS 2003)



--

Hope that helps,
David Copeland
Microsoft Small Business Server Support

This posting is provided "AS IS" with no warranties, and confers no rights.


SBS Newsgroups:

SBS v4.x: microsoft.public.backoffice.smallbiz
SBS 2000: microsoft.public.backoffice.smallbiz2000
SBS 2003: microsoft.public.windows.server.sbs

 
 
 

Upgraded SBS 2003 Prem with SBS SP 1 and Installed ISA 2004

Post by V2F5bmUgVG » Mon, 31 Oct 2005 17:59:02

Hi David

I am using the default range, i've checked what you have said and it was
from 192.168.16.0 - 192.168.16.254, I have changed it to 192.168.16.255, but
until able to test currently as now one is in the office..........

.....I think I will put VPC on the server, so I can test remotely......

Thanks