Ran windows update and now i am having NIC issue

Ran windows update and now i am having NIC issue

Post by Jojo » Thu, 17 Sep 2009 16:59:40


Hello, I would first like to say that if i am posting this in the
wrong newsgroup, i sincerely apologize. If this is the case please
point me to the appropriate newsgroup.

I have been having issues with my Vista 32 bit operating system ever
since i ran some windows updates. When i started my PC, i received a
windows update saying shut down did not work properly, check MS for
solution. So I clicked yes and the PC downloads and installs "Intel 82566DC-2 Gigabit". Ever since the updates, my Intel(R) 82566DC-2
Gigabit Network Connection ethernet card does not seem to be working
properly. I have no internet connection on my Dell XPS One desktop.
My computer is directly wired to the modem. I installed the latest
driver for the nic from the Intel website but that didnt help. The
only thing that seems to work is when i change the speed and duplex
setting in the nic properties dialog box. By default, its set to
"auto negotiation" but at that setting, i cant seem to be able to go
online. When the setting is at 100 Mbps Full Duplex, i am able to go
online but lose internet connection after a few minutes but quickly
reestablishes network connection and this cycle repeats so i do not
have a stable internet connection.Can someone please assist me. I
have tried several things and I am somewhat stuck as to what to do...

http://www.yqcomputer.com/
 
 
 

Ran windows update and now i am having NIC issue

Post by dGVjaGllZ » Thu, 17 Sep 2009 19:19:02

You may want to roll back the driver to the previous one before it downloaded
the original driver that may be causing the problem.

 
 
 

Ran windows update and now i am having NIC issue

Post by Jojo » Fri, 18 Sep 2009 01:22:05


Thank you for your reply. I have already tried this. Do you have any
other suggestion?