URGENT! URGENT!

URGENT! URGENT!

Post by RP » Sun, 23 May 2004 01:00:50


Hi all, I have a production server running Windows 2003 Server standard that
just will not boot!! The system POSTS and then it shows the Windows 2003
Server Splash Screen and then all I get is a BLANK SCREEN and nothing. I
cannot even get into Safe Mode by hitting the F8 key. Any ideas? Please help
our email and everything is down.

Although I can ping the ip of the server and get a reply from another
machine on the network. any ideas? Server is a Compaq 1850R. I ran the
Compaq System diags and everything seems to be OK. This server was working
fine for several months!!

much thanks in advance,
Param
 
 
 

URGENT! URGENT!

Post by RP » Sun, 23 May 2004 01:10:05

Sorry for the re-post. My bad.



that
help

 
 
 

URGENT! URGENT!

Post by Sean Dwyer » Sun, 23 May 2004 05:08:17

Hi RP:

You could use the Recovery Console to disable services to see if the hang is
being caused by something trying to start up.
229716 Description of the Windows 200x Recovery Console
http://www.yqcomputer.com/

Also, check to see if there's drive activity while it's at the splash
screen. Is there any hardware raid on the machine? I have seen boot delays
due to fault tolerant regeneration taking place in the background. it's a
stretch but - I've seen it once or twice and wanted to relay the
information.

If the machine is critical and you need it up and running - please call us
so we can help you out ASAP.
Go to this link and you'll be able to get the phone number needed to call
into support
http://www.yqcomputer.com/ ;en-us;prodoffer11a&sd=GN


-- This posting is provided "AS IS" with no warranties, and confers no
rights.
Please reply to the group as individual email sent to this address will not
be delivered.



: Hi all, I have a production server running Windows 2003 Server standard
that
: just will not boot!! The system POSTS and then it shows the Windows 2003
: Server Splash Screen and then all I get is a BLANK SCREEN and nothing. I
: cannot even get into Safe Mode by hitting the F8 key. Any ideas? Please
help
: our email and everything is down.
:
: Although I can ping the ip of the server and get a reply from another
: machine on the network. any ideas? Server is a Compaq 1850R. I ran the
: Compaq System diags and everything seems to be OK. This server was working
: fine for several months!!
:
: much thanks in advance,
: Param
:
:
: