.NET Compact Framework support in PB 5.0

.NET Compact Framework support in PB 5.0

Post by khychan » Sat, 17 Jun 2006 19:32:37


Hi all,

I am helping to develop a custom BSP for a proprietary board using PB
5.0. I would like to find out if .NET CF (compact framework) support
comes for free in PB 5.0, or if some additional development in the BSP
(such as the OAL layer) is needed to support .NETCF.

Any help on this topic is appreciated.
 
 
 

.NET Compact Framework support in PB 5.0

Post by Henrik Vik » Sat, 17 Jun 2006 19:50:14

No, you should not need to implement any .NET CF specific stuff in the
BSP. NET CF 1.0 is supported out of the box for CE5, but if you want to
go with .NET CF 2.0 you need to install a QFE:
http://www.yqcomputer.com/

Henrik Viklund
http://www.yqcomputer.com/

 
 
 

.NET Compact Framework support in PB 5.0

Post by RGF2aWQgSm » Sat, 17 Jun 2006 22:27:01

Go straight to the 12 monthe DEC 05 rollup:
http://www.yqcomputer.com/
Its in that.
Read about it in:
http://www.yqcomputer.com/ %20CE%205.0_Product_Update_Rollup_2005.htm

I found if you tried to separately download it from other links they didn't
work, a few months back.
--
David Jones
Senior Lecturer
School of Electrical & Computer Engineering
RMIT University
+61 3 99255318
 
 
 

.NET Compact Framework support in PB 5.0

Post by Henrik Vik » Sat, 17 Jun 2006 22:54:02

While the link worked for me (way back when that was the only way to
get CF2) I agree, pulling down the rollup is probably a better option
(since installing all QFE:s is probably something you should do
anyway).

Henrik Viklund
http://www.yqcomputer.com/