Duplicate User Log-On's

Duplicate User Log-On's

Post by U3VtbXlLZX » Wed, 12 Sep 2007 07:18:03


Hi, Has anyone downloaded a window's update and got duplicated user log-ons?
If so how did you fix it? Thanks!!
 
 
 

Duplicate User Log-On's

Post by S2Vuc2luZ3 » Wed, 12 Sep 2007 16:18:00

Yeah.... I have the same problem too so much for Vista making my life easier

 
 
 

Duplicate User Log-On's

Post by U3VmaW » Thu, 13 Sep 2007 01:56:06

Hi, did any of you guys got any answers yet on how to go about this problem
coz it's bugging me too... Thhanks...
 
 
 

Duplicate User Log-On's

Post by U3VtbXlLZX » Thu, 13 Sep 2007 06:40:00

No fixes so far - I was hoping to find a bright spark on here!
 
 
 

Duplicate User Log-On's

Post by U3VmaW » Thu, 13 Sep 2007 18:12:01

For now, I just go about this problem by just disabling auto updates. I hope
to get answers soon coz I don't know how long I can stand not updating my
windows....
 
 
 

Duplicate User Log-On's

Post by TaurArian » Thu, 13 Sep 2007 18:43:46

Has any one tried a free Windows Update support incident request:
https://support.microsoft.com/oas/default.aspx?gprid=6527

--
====================================
TaurArian [MS-MVP] 2005-2008 - Australia
====================================
How to make a good post: http://www.yqcomputer.com/
Defending your machine: http://www.yqcomputer.com/
http://www.yqcomputer.com/

Emails will not be acknowledged - please post to the newsgroup so all may benefit.




| For now, I just go about this problem by just disabling auto updates. I hope
| to get answers soon coz I don't know how long I can stand not updating my
| windows....
|

|
| > No fixes so far - I was hoping to find a bright spark on here!
| >

| >
| > > Hi, did any of you guys got any answers yet on how to go about this problem
| > > coz it's bugging me too... Thhanks...
| > >

| > >
| > > > Yeah.... I have the same problem too so much for Vista making my life easier
| > > >

| > > >
| > > > > Hi, Has anyone downloaded a window's update and got duplicated user log-ons?
| > > > > If so how did you fix it? Thanks!!
 
 
 

Duplicate User Log-On's

Post by Mark Bourn » Thu, 13 Sep 2007 21:28:32

There's a fix in another thread here somewhere. I'm trying to find it
again... it's something to do with a conflict with some utility, and
uninstalling and reinstalling that fixed the problem.
 
 
 

Duplicate User Log-On's

Post by Mark Bourn » Thu, 13 Sep 2007 21:32:51

Just found it. It's actually in a thread titled "Logon screen has my
picture twice" in
microsoft.public.windows.vista.administration_accounts_passwords, posted
by JohanL, copied below:

Hope that helps.
Mark.