MSDE on xp embedded (not embedded studio)

MSDE on xp embedded (not embedded studio)

Post by R2FldGF » Thu, 03 Aug 2006 23:16:01


Hello gain, ihave an image and i want to use MSDE, everythign was fine ,
it's installed, but when i want to connect to it to restore the database,
i cannot see the sql server on my device.
What component did i forget or service , can it be a firewall giving problem ?
I can connect from this devices to my computer, so i guees not.


can anyone help me please ?

thanks by advnace
gaetan
 
 
 

MSDE on xp embedded (not embedded studio)

Post by Andy Allre » Fri, 04 Aug 2006 00:07:03

Note: MSDE support from the SQL team will be expiring in the near future,
you are encouraged to move on to SQL Express 2005.

Did you use the 'Microsoft SQL Server 2000 Desktop Edition' or 'SQL Express
2005' macro component in the Feature Pack 2007 tech preview we recently
uploaded? This should include all the dependencies you
need to install MSDE. If you haven't signed up to get the build,
here's the details:
http://www.yqcomputer.com/

Thanks

--
Andy

Check out the Embedded team blog: http://www.yqcomputer.com/

This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

MSDE on xp embedded (not embedded studio)

Post by R2FldGF » Fri, 04 Aug 2006 00:53:01

thanks, i'm still using SQL SERVER 2000 on the devellopement side and msde
200A file install version 2.4.1, wich is not the latest one i guess.

i have to find why the msde istalled is not sens from outside on the network
like the pc itself.

i will look at your link then .
 
 
 

MSDE on xp embedded (not embedded studio)

Post by R2FldGF » Fri, 04 Aug 2006 18:23:02

so finally i found that the firewall wasn't allowing me to have access to it,
by default all ports are closed.
so to unlock it : in command prompt
netsh firewall set allowedprogram "c:\Program Files\Microsoft SQL
Server\MSSQL\Binn\sqlservr.exe" SQL ENABLE

and it's done