Screen Saver and Power Saver

Screen Saver and Power Saver

Post by Jim Moor » Thu, 26 Jan 2006 02:53:28


The Screen Saver and Power Saver no longer work. I do have them set up, I
am up to date on XP revisions, and a virus scan shows no problems. Is this
the proper newsgroup for this problem? Do you have any suggestions or
specific additional details that would help to find a solution?

Jim Moore
 
 
 

Screen Saver and Power Saver

Post by Bob » Thu, 26 Jan 2006 04:27:13

They likely work just fine. Most likely there is something active
keeping the PC busy, or you have a noisy wireless mouse or keyboard.

 
 
 

Screen Saver and Power Saver

Post by Jim Moor » Thu, 26 Jan 2006 05:20:43

OK, I did not phrase my question well. Screen Saver and Power Saver will no
longer activate after a period of inactivity on my computer. I suspect that
I do have something active that the computer sees as being busy, but I have
been unable to find the program. I have tried to shut down every program
such as the antivirus protection, the network, etc. with no effect. I have
looked up each active process and have not found anything suspect and did
the same check on the startup list. Are there any hints of what specifics I
can look for? I do not have a wireless mouse of keyboard and nothing there
appears to be amiss.
Thanks,
Jim Moore
 
 
 

Screen Saver and Power Saver

Post by Alia » Thu, 26 Jan 2006 05:30:32


Try resetting them from one time to another and apply your way out. Do
it again and set it with the times you want.

Alias

Use the Reply to Sender feature of your news reader program to email me.
Utiliza Responder al Remitente para mandarme un mail.
 
 
 

Screen Saver and Power Saver

Post by Jim Moor » Thu, 26 Jan 2006 06:55:23

Tried changing and applying all with no result.
Jim Moore
 
 
 

Screen Saver and Power Saver

Post by Bob » Thu, 26 Jan 2006 07:58:36

You change\upgrade the video drivers recently?