SP2 - lose WMP desktop icon every time I exit program

SP2 - lose WMP desktop icon every time I exit program

Post by ...D » Thu, 09 Sep 2004 05:40:55


I upgraded to SP2 this morning the right way (turned off antivirus & 3rd party
firewall, ran Adaware right before, deleted cookies & temp files & history).
OK, seems solid enough so far.

But I have a little nagging problem - I lost my Windows Media Player desktop
icon after installing SP2. So I go into the WMP folder in Program Files and
make a new shortcut, and put it on my desktop. I then click on it, & it loads
up WMP. But when I exit WMP the icon is gone. This was with WMP 9 and now I
installed WMP 10, same deal. I've done it a couple of times.

Anyone have a clue?

Also while I am here, the talk radio selection sucks big time weenies with WMP
10. I had like at least 50 stations to choose from in WMP 9, now I only have
10. And when I do a search in WMP 10 for the one I am looking for, I just
remember "bostonpete old time radio", I get several bostonpete.com choices &
streams, but I cannot find the old time radio stream, even when going to the
Boston.com site, which it does in an IE window anyway (just see advertising
of stuff for sale - nothing that lets me choose a talk stream from the
site)...

Hints, anyone?

Thanks,
...D.
 
 
 

SP2 - lose WMP desktop icon every time I exit program

Post by Kell » Thu, 09 Sep 2004 14:22:59

Dunno. Suggestions:

Save Settings on Exit (Line 54)
http://www.yqcomputer.com/

To use the Regedit: Save the REG File to your hard disk. Double click it
and answer yes to the import prompt. REG files can be viewed in Notepad by
right clicking on the file and selecting Edit.

Windows Media Player 10
http://www.yqcomputer.com/

Digital Rights Management (DRM)
http://www.yqcomputer.com/

--
All the Best,
Kelly

Microsoft-MVP WindowsXP
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.yqcomputer.com/

Taskbar Repair Tool Plus!
http://www.yqcomputer.com/ !.htm




>>I upgraded to SP2 this morning the right way (turned off antivirus & 3rd >>party >> firewall, ran Adaware right before, deleted cookies & temp files & >> history). >> OK, seems solid enough so far. >> >> But I have a little nagging problem - I lost my Windows Media Player >> desktop >> icon after installing SP2. So I go into the WMP folder in Program Files >> and >> make a new shortcut, and put it on my desktop. I then click on it, & it >> loads >> up WMP. But when I exit WMP the icon is gone. This was with WMP 9 and >> now I >> installed WMP 10, same deal. I've done it a couple of times. >> >> Anyone have a clue? >> >> Also while I am here, the talk radio selection sucks big time weenies with >> WMP >> 10. I had like at least 50 stations to choose from in WMP 9, now I only >> have >> 10. And when I do a search in WMP 10 for the one I am looking for, I just >> remember "bostonpete old time radio", I get several bostonpete.com choices >> & >> streams, but I cannot find the old time radio stream, even when going to >> the >> Boston.com site, which it does in an IE window anyway (just see >> advertising >> of stuff for sale - nothing that lets me choose a talk stream from the >> site)... >> >> Hints, anyone? >> >> Thanks, >> ...D.