strange laptop XP Home problems- help!

strange laptop XP Home problems- help!

Post by greg » Wed, 19 May 2004 08:01:33


I have a friend with a Dell laptop, only 3 months old, with WIN XP
Home Edition.
It came with a free 6 month Earthlink subscription, which all the
sudden as of a week ago will not connect. It just says "Connecting"
sometimes for 10 minutes or more. Sometimes after clicking cancel, it
will close the window and then you hear the modem dial and a
connection made, but no web page will come up.
At the same time, after a while program icons on the desktop stop
being able to be opened. Clicking them does nothing, and the
right-click menu doens't even list Open as an option. When using the
Start button to try to open a program, one of 3 things happens- either
the program name says (empty) next to it, or the listing cannot be
high-lighted and therefore not selected, or it can be selected and
clicked, but still nothing happens. This happens with every
icon/program. Then when trying to shut down, choosing Shutdown on the
start menu brings up the Swith User menu, with no option to shut down.
When choosing either Log Off or Switch User, the window simply goes
away and nothing happens. WHen I try CNTL-ALT-DEL I get an error that
says this program can't open.

This is very frustrating and makes no sense to me. Is there any thing
that can be done other than reinstall Windows? (or better yet, a more
reliable OS).
It has Virus protection and I ran a tool that cleaned out the
registry, but nothing seems to make any difference.
 
 
 

strange laptop XP Home problems- help!

Post by Rob Schnei » Wed, 19 May 2004 09:03:27

Not sure why you ran a registry cleaner ... it may well have broken
things. While you say you have virus protection, the symptoms suggest
some sort of interference with nefarious programs like a virus or
something, especially the "all of the sudden" appearance. do you know
what else could have changed at that point?