USB Mass Storage Device NOT RECOGNIZED :(

USB Mass Storage Device NOT RECOGNIZED :(

Post by Sigmundur » Thu, 18 May 2006 05:02:29


Hi everybody!
I have this USB HDD drive that I use for my laptop and just a few days
ago, Windows XP wouldn't recognize it!
I've tried uninstalling the driver and even getting the USBSTOR.sys
driver from another computer that CAN see the USB HDD drive.
I tried to remove the HDD and the other computer saw "USB to IDE" or
something like that, but my laptop(that I am using right now) does NOT
recognize it :(
When I try to select what driver to use, it always install it for me
automatically and I can't select USBSTOR.sys,
It just install it with NO DRIVERS AT ALL!
Can anyone help me?

---- Sigmundur rir Jsson
XXXX@XXXXX.COM
 
 
 

USB Mass Storage Device NOT RECOGNIZED :(

Post by Sigmundur » Thu, 18 May 2006 05:04:39

Hi everybody!
I have this USB HDD drive that I use for my laptop and just a few days
ago, Windows XP wouldn't recognize it!
I've tried uninstalling the driver and even getting the USBSTOR.sys
driver from another computer that CAN see the USB HDD drive.
I tried to remove the HDD and the other computer saw "USB to IDE" or
something like that, but my laptop(that I am using right now) does NOT
recognize it :(
When I try to select what driver to use, it always install it for me
automatically and I can't select USBSTOR.sys,
It just install it with NO DRIVERS AT ALL!
Can anyone help me?

---- Sigmundur rir Jsson
XXXX@XXXXX.COM

 
 
 

USB Mass Storage Device NOT RECOGNIZED :(

Post by myPC » Thu, 18 May 2006 05:37:54

Is the USB HDD connected directly to a USB port on the computer? Or,
connnected to a USB hub?

Also, some people say there may not be enough power for the front USB
ports...try ports on the back of the PC.
 
 
 

USB Mass Storage Device NOT RECOGNIZED :(

Post by its_my_dim » Thu, 18 May 2006 05:45:59


Try plugging something else in the port to make sure that the connection is
ok.

Also, uninstall the driver for the enhanced controller and let it reinstall.
 
 
 

USB Mass Storage Device NOT RECOGNIZED :(

Post by Sigmundur » Thu, 18 May 2006 05:50:43


It does not matter what port I am using. I am not using any hubs and
there is enough power.
I even tested another devices in the same ports and they work o.0
It's just that XP won't let me install the DRIVERS right...
 
 
 

USB Mass Storage Device NOT RECOGNIZED :(

Post by myPC » Thu, 18 May 2006 06:03:40


Sounds like you're a Mr. KnowItAll....why do you bother posting here?
 
 
 

USB Mass Storage Device NOT RECOGNIZED :(

Post by Sigmundur » Thu, 18 May 2006 08:23:38


Well I was just asking if someone knew why WinXp won't let me install
the normal driver for that device!