XP not turning off the PSU when turning off the PC- soft power pro

XP not turning off the PSU when turning off the PC- soft power pro

Post by c2VhbmN5cm » Thu, 07 May 2009 22:04:08


Hi everyone, can anyone give me some advice as to why when I instruct XP to
turn off the computer it closes down the operating system but the PSU is
still running- the fan is still going and power light is on whilst the
operating system closes down as instructed. I also have Ubuntu 8.10 installed
on the same PC and do not have any problems when asking it to turn off the
PC- it is able to turn off the PSU.
It seems that it is definitely a problem related to XP
Any help greatly appreciated
 
 
 

XP not turning off the PSU when turning off the PC- soft power pro

Post by Bob » Thu, 07 May 2009 22:28:52

More likely is that the proper drivers need to be installed. Check with
the motherboard manufactures web site for current drivers for XP.

 
 
 

XP not turning off the PSU when turning off the PC- soft power pro

Post by smlunatic » Thu, 07 May 2009 22:30:10

On May 6, 2:04m, seancyril < XXXX@XXXXX.COM >


More details will be need! It would be extremely useful if you were
to mention the make / model of the computer. This would indicate if
the motherboard is either ACPI or APM compatible.
 
 
 

XP not turning off the PSU when turning off the PC- soft power pro

Post by Jose » Thu, 07 May 2009 23:13:43

On May 6, 9:04m, seancyril < XXXX@XXXXX.COM >


Has it ever worked with XP?
Did this start happening after you installed Ubuntu? Which was
installed first?
Have you changed anything in your XP Power Schemes - now or ever?
What is your current XP Power Scheme?
Have you experimented with a different XP Power Scheme?
Have you replaced the PS lately and if yes, did it work before you
change the PS?