single Sata harddrive

single Sata harddrive

Post by dW13aGF » Sat, 04 Nov 2006 17:25:01



I installed a Seagate 80GB Sata harddrive and loaded Windows XP Home
Edition onto it .
I created 4 partitions of about 20GB each on the 80GB drive .
It seems to be operating faster than my 100ATA harddrive but it takes
about 16 passes of the Windows loading bar before Windows XP loads . Is that
to be expected ? Loading XP took about 4 passes at the most before XP loaded
onto the 100ATA drive .
The only drivers available from the motherboard manufacturer are labelled
as Sata Raid drivers .


--
...scribble...scribble...scribble...
 
 
 

single Sata harddrive

Post by DL » Sat, 04 Nov 2006 20:29:54

Sata Raid drivers are the sata controler drivers.
You read the mobo manual as to how to setup a sata drive?



that
loaded

 
 
 

single Sata harddrive

Post by dW13aGF » Sun, 05 Nov 2006 06:58:02


the motherboard manufacturer lists Sata Raid drivers . Windows XP has
installed 5.1.2535.0 driver . So you say I should install the raid drivers .
I'll try that now . Thankyou


--
...scribble...scribble...scribble...
 
 
 

single Sata harddrive

Post by dW13aGF » Thu, 09 Nov 2006 18:26:02

..ok , I installed the Raid drivers from the manufacturers website . Do I
have to reinstall Windows to install any Raid drivers by pressing F6 during
the installation process . Or will the drivers have been installed . I have
created a mirror array and everything has been going ok , but the problem I
have is , a DVDRW drive has clunked out on me , Windows saying "cyclic
redundancy check" so I've been wondering about the drivers installation at F6
. Now the DVDRW drive LED is constantly coming on for 30 seconds then going
of and coming on again . I'm rather hoping WIndows is going to clear up the
problem for me .

--
...scribble...scribble...scribble...