My question isn't getting answered...please help!

My question isn't getting answered...please help!

Post by R3JhbW15Sm » Sun, 01 May 2005 02:16:01


Hello.

On Apr. 26th I submitted a question to the 'General' newsgroup and no one
has dealt with it yet. I'm VERY anxious to find out how to delete my fonts
from my font's folder. The title of my post is "Deleting or uninstalling
fonts".

Would someone please read it and help me with this problem? I thought that
perhaps I'd posted in the wrong forum and thought by drawing attention to it
here someone might take the time.

Thanks in advance again ;o)

--
Prov. 3:5,6
 
 
 

My question isn't getting answered...please help!

Post by ?Utf-8?Q?J » Sun, 01 May 2005 02:21:15

I have not read your post, but have you read this from KB:
http://www.yqcomputer.com/ ;en;314960 ?

 
 
 

My question isn't getting answered...please help!

Post by Rattleo » Sun, 01 May 2005 02:31:41

open Windows Explorer, click on the Windows folder, highlite the "Fonts"
folder, Hit the DELETE KEY. That will delete the fonts!
 
 
 

My question isn't getting answered...please help!

Post by bumtrack » Sun, 01 May 2005 02:51:01

if you delete all fonts
will windows save a font inorder to message you Whoops.
 
 
 

My question isn't getting answered...please help!

Post by bud » Sun, 01 May 2005 03:09:38


Here's a free font manager
http://www.yqcomputer.com/
 
 
 

My question isn't getting answered...please help!

Post by R3JhbW15Sm » Sun, 01 May 2005 03:46:03

Jose, the problem is that when I click delete I get the following message:

"Error Deleting File or Folder
Cannot delete___: Access is denied.
Make sure the disk is not full or write-protected
and that the file is not currently in use."

('Cannot delete' would refer to any font.)

That's what my original post (in the other forum) is about. I've never had
this prob. before with my previous systems. I AM the Administrator and don't
understand why I can't delete the fonts I wish to delete. I CAN move them,
just can't delete them. It's VERY frustrating since I have several fonts that
are causing one of my graphics progs to crash when I hover over them!

In 'fonts Properties' I can't change the security options. Instead there's a
message saying "All the options on this tab are disabled because this folder
is used by the operating system."

I believe this is a security issue and I don't know how to CHANGE the
security parameters so that I have complete access and authority to 'change
things' i.e. delete fonts, etc. I'd appreciate any help you can give me.

Thanks again ;o)

--
Prov. 3:5,6
 
 
 

My question isn't getting answered...please help!

Post by R3JhbW15Sm » Sun, 01 May 2005 04:56:08

Thanks Bud.

I have a fonts manager (Font Xplorer) and I can't delete the fonts in
question since whenever I try within FX I get a message saying the fonts 'are
temporarily installed', their 'file locations are not known' or that 'they
can't be used for that kind of operation'. All of this and I'm still able to
actually USE the fonts in question!

Thanks again for any other suggestions. ;o)
--
Prov. 3:5,6
 
 
 

My question isn't getting answered...please help!

Post by Rattleo » Sun, 01 May 2005 09:43:08

c:\Windows\fonts