Lost System Restore Points, Management Services, Internet Connection, Firewall icon in Sys Tray, Sound

Lost System Restore Points, Management Services, Internet Connection, Firewall icon in Sys Tray, Sound

Post by John » Fri, 27 May 2005 00:01:30


Can I fix this problem by reinstalling my OS (XP Pro SP2) which is currently
installed on a separate partition of my hard drive and if so how do I do
this or is there a better solution. I have run a full virus scan and
hardware diagnostic ~ no problems.

I have tried reinstalling my broadband software but this will not progress
beyond a certain point. Any suggestions/advice appreciated.

Thanks

John
 
 
 

Lost System Restore Points, Management Services, Internet Connection, Firewall icon in Sys Tray, Sound

Post by Bert Kinne » Fri, 27 May 2005 00:22:21

Hi John,

Try restoring from Safe Mode or the command prompt.
http://www.yqcomputer.com/

And if that doesn't work:
How to start using the Last Known Good Configuration feature in WinXP
http://www.yqcomputer.com/ ;en-us;307852#3

--
Regards,
Bert Kinney MS-MVP Shell/User
http://www.yqcomputer.com/

 
 
 

Lost System Restore Points, Management Services, Internet Connection, Firewall icon in Sys Tray, Sound

Post by John » Fri, 27 May 2005 18:36:21

Thanx Bert. Unfortunately they did not work
 
 
 

Lost System Restore Points, Management Services, Internet Connection, Firewall icon in Sys Tray, Sound

Post by Bert Kinne » Fri, 27 May 2005 22:47:29

Hi John,

This would be my next suggestion then...
How to Perform a Windows XP Repair Install
http://www.yqcomputer.com/

--
Regards,
Bert Kinney MS-MVP Shell/User
http://www.yqcomputer.com/
 
 
 

Lost System Restore Points, Management Services, Internet Connection, Firewall icon in Sys Tray, Sound

Post by John » Tue, 07 Jun 2005 18:19:12

Hi Bert

Thanks for links. I've got a feeling this may be a virus type problem so I
am going to try Norton System Works first.

Regards

John