Lost connection between icon & program

Lost connection between icon & program

Post by PorkTeriya » Tue, 08 Nov 2005 12:03:36


Suddenly I am no longer able to access my WordPerfect 6.0 program. I
click on the icon, on the desktop, but all I get is the WordPerfect
opening page flash on for a split second, then it vanishes & I' m back
to the desktop. I try to open WordPerfect in other ways but the
results is the same. I don't have this program with any other program.
What has happened? How can I regain access to my program.
 
 
 

Lost connection between icon & program

Post by Ted Ziegla » Tue, 08 Nov 2005 13:01:58

Try asking questions about WordPerfect in a WordPerfect newsgroup:
http://www.yqcomputer.com/

You could also try Wordpect technical support:
http://www.yqcomputer.com/

Ted Zieglar

 
 
 

Lost connection between icon & program

Post by RGl4b25pYW » Tue, 08 Nov 2005 16:50:57

Please describe the other ways attempted!!!
--
Dennis S.
I''m from Illinois. I hope I helped you. Good Luck.
 
 
 

Lost connection between icon & program

Post by PorkTeriya » Wed, 09 Nov 2005 04:16:56

Thanks but my WordPerfect is by Novell but they give tech support only
to businesses & my WordPerfect is for home use.
 
 
 

Lost connection between icon & program

Post by PorkTeriya » Tue, 15 Nov 2005 11:24:02

OK, peeps, never mind. I did a system restore & got it back. I still
would like to know how it happened in the first place so I can prevent
it from happening again. But thanks for wanting to help. I appreciate
that.
 
 
 

Lost connection between icon & program

Post by PorkTeriya » Thu, 17 Nov 2005 08:23:33

My computer must really hate me -- REALLY REALLY HATE ME! Just one day
after my last post it started all over again. Oh well! I've got WP on
another PC & will just have to switch whenever I need it.
 
 
 

Lost connection between icon & program

Post by PorkTeriya » Tue, 06 Dec 2005 07:57:30

Found the problem. With this and a lot of other problems with the PC,
I finally called in Geek Squad. The tech found that my computer was
thoroughly infected. The only solution was to wipe the hard drive &
start over. It's been working perfectly since then.

HEADS UP: DO NOT download Xoftware or NoAdware. Instead of blocking
viruses, spywares, & popups, they open the computer to let them in.
Geek Squad recommends Norton Internet Security 2006 & SpySweeper.