USB unknown device in Device Manager

USB unknown device in Device Manager

Post by Roger With » Thu, 06 Jul 2006 01:37:04


My mouse, scanner, *** , camera and PDA as well a USB hub are connected to
my USB ports and have worked fine for years.

Suddenly, the scanner and the hub show "Unknown device" in Device Manager.

The scanner and the hub connect and operate correctly on another computer.

Please advise.
 
 
 

USB unknown device in Device Manager

Post by ZGF0YWJhc2 » Thu, 06 Jul 2006 09:17:01

maybe if you disconnect both devices from pc. reboot and if necessary delete
the unknown device driver and scanner/imaging device driver from the hardware
listing. Reboot again to ensure that the unknown devices aren't there
anymore. If there are no longer there, install the hub into pc only. ensure
that windows recognizes the device. if it does, then plub your scanner in
and await for the same response. If the scanner is not recognize, try
plugging the scanner in directly to pc and see if windows see's it. I think
that these steps will bring back to speed.


--
~~~~~~~~~~~
"To be a 0 or is it to be the 1 ?
That is the data".......W.Gatespeare

 
 
 

USB unknown device in Device Manager

Post by ZGF0YWJhc2 » Thu, 06 Jul 2006 09:21:02

Incidently, is your hub plugged into the usb port on the motherboard or did
you install a usb board on the motherboard and the hub is plugged into the
board? Normally, there are 2 usb ports on the motherboard, but if you have 4,
then it is likely the other 2 where added with a usb board.....

--
~~~~~~~~~~~
"To be a 0 or is it to be the 1 ?
That is the data".......W.Gatespeare