Another case of the dreaded Lost Desktop, Lost Icons, Lost Taskbar, etc.

Another case of the dreaded Lost Desktop, Lost Icons, Lost Taskbar, etc.

Post by tempga » Tue, 27 Dec 2005 07:36:04


Has anyone found a solution yet?

I've tried every suggestion I found on the web but nothing has worked.
Have also reinstalled Windows but the problem persists.

It came about suddenly. I rebooted and there were no icons, no start
button, no quicklaunch, no taskbar. I can only access items via the
Task Manager.

Am running XP Pro, Service Pack 1.

Please ... would welcome suggestions from anyone.

Thanks.
 
 
 

Another case of the dreaded Lost Desktop, Lost Icons, Lost Taskbar, etc.

Post by David H. L » Tue, 27 Dec 2005 07:47:51

From: "tempgal" < XXXX@XXXXX.COM >

| Has anyone found a solution yet?
|
| I've tried every suggestion I found on the web but nothing has worked.
| Have also reinstalled Windows but the problem persists.
|
| It came about suddenly. I rebooted and there were no icons, no start
| button, no quicklaunch, no taskbar. I can only access items via the
| Task Manager.
|
| Am running XP Pro, Service Pack 1.
|
| Please ... would welcome suggestions from anyone.
|
| Thanks.

Have you tried logging in via a different account ?

Have you tried executing userinit.exe ?


Download MULTI_AV.EXE from the URL --
http://www.yqcomputer.com/

To use this utility, perform the following...
Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
Choose; Unzip
Choose; Close

Execute; C:\AV-CLS\StartMenu.BAT
{ or Double-click on 'Start Menu' in C:\AV-CLS }

NOTE: You may have to disable your software FireWall or allow WGET.EXE to go through your
FireWall to allow it to download the needed AV vendor related files.

C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
This will bring up the initial menu of choices and should be executed in Normal Mode.
This way all the components can be downloaded from each AV vendor's web site.
The choices are; Sophos, Trend, McAfee, Kaspersky, Exit this menu and Reboot the PC.

You can choose to go to each menu item and just download the needed files or you can
download the files and perform a scan in Normal Mode. Once you have downloaded the files
needed for each scanner you want to use, you should reboot the PC into Safe Mode [F8 key
during boot] and re-run the menu again and choose which scanner you want to run in Safe
Mode. It is suggested to run the scanners in both Safe Mode and Normal Mode.

When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive PDF help
file. http://www.yqcomputer.com/


* * * Please report back your results * * *


--
Dave
http://www.yqcomputer.com/
http://www.yqcomputer.com/

 
 
 

Another case of the dreaded Lost Desktop, Lost Icons, Lost Taskbar, etc.

Post by tempga » Tue, 27 Dec 2005 08:19:17

I can't do any of the suggestions. Trying userinit.exe only results in
a quick flash of something which then disappears (same thing as happens
when I try to start explorer.exe from Task Manager.

I can't download anything to a specific folder because I can't access
Internet Explorer and Mozilla will only download to the desktop.

Can't access Control Panel to turnoff any firewall.

I'm just stuck.
 
 
 

Another case of the dreaded Lost Desktop, Lost Icons, Lost Taskbar, etc.

Post by David H. L » Tue, 27 Dec 2005 08:27:34

From: "tempgal" < XXXX@XXXXX.COM >

| I can't do any of the suggestions. Trying userinit.exe only results in
| a quick flash of something which then disappears (same thing as happens
| when I try to start explorer.exe from Task Manager.
|
| I can't download anything to a specific folder because I can't access
| Internet Explorer and Mozilla will only download to the desktop.
|
| Can't access Control Panel to turnoff any firewall.
|
| I'm just stuck.

You can put a URL such as...
http://www.yqcomputer.com/

in the TaskManager "run" dialogue.
And you can follow the other directions as well.

I also asked -- "Have you tried logging in via a different account ?"
Have you ?

--
Dave
http://www.yqcomputer.com/
http://www.yqcomputer.com/
 
 
 

Another case of the dreaded Lost Desktop, Lost Icons, Lost Taskbar, etc.

Post by tempga » Tue, 27 Dec 2005 08:32:49

I can't login via any other account. The only one that appears is my
usual one and I can't create another.
 
 
 

Another case of the dreaded Lost Desktop, Lost Icons, Lost Taskbar, etc.

Post by David H. L » Tue, 27 Dec 2005 08:49:42

From: "tempgal" < XXXX@XXXXX.COM >

| I can't login via any other account. The only one that appears is my
| usual one and I can't create another.

Using TaskManager, "Run"
http://www.yqcomputer.com/

Don't save it, just run it.
{ Note: You must use the default folder C:\AV-CLS }
Choose; Unzip
Choose; Close

Using TaskManager, "Run", execute; C:\AV-CLS\StartMenu.BAT

--
Dave
http://www.yqcomputer.com/
http://www.yqcomputer.com/
 
 
 

Another case of the dreaded Lost Desktop, Lost Icons, Lost Taskbar, etc.

Post by tempga » Mon, 09 Jan 2006 23:36:39

SUCCESS! It wasn't a virus. It was the uninstallation of Google
Desktop Search that caused this major problem. Quite by accident, I
did a google search and found numerous others who had experienced
similar difficulties.

I think Google should take some of their handsome profits and reimburse
me the $200 that I spent for additional hardware to backup my data in
preparation for doing a full reformatting which I ultimately didn't
have to do.

Beware Google Desktop Search!