MSN Messenger 5.0 on Win98 to Windows Messenger 4.7 on XP Voice compatability?

MSN Messenger 5.0 on Win98 to Windows Messenger 4.7 on XP Voice compatability?

Post by Jonathan K » Mon, 11 Aug 2003 23:09:42


Greetings Moonshine,

Yes, all MSN Messenger 4.x (and above) and Windows Messenger 4.x versions (and above),
regardless of Windows version are compatible with one another.

You might try installing MSN Messenger 5 (which as you know, is a separate client), and
seeing if that allows you to connect to them (to check for a possible compatibility issue):
http://www.yqcomputer.com/

As well, your contact using Windows 98, might just need to go through their Audio Tuning
Wizard (if they've upgraded their audio drivers, etc. since their initial run through the
wizard, you can see this type of problem). To do so, they can open up the main Messenger
window, click the Tools menu, then Audio Tuning Wizard
____________________________________________
Jonathan Kay
Windows MVP, Messenger
Associate Expert
http://www.yqcomputer.com/
Messenger Resources - http://www.yqcomputer.com/
 
 
 

MSN Messenger 5.0 on Win98 to Windows Messenger 4.7 on XP Voice compatability?

Post by Moonshin » Tue, 12 Aug 2003 05:28:17

First of all I apologise for this post as I know there have been a whole raft of
posts on the compatability of various versions of Messenger, hightened by the
confussion over the differnet types of Messenger.

I will say in my defense that I'm a regular reader of the group and still am not
sure on this one.

Is it supposed to be possible to establish a voice connection (not using
Netmeeting) between MSN Messenger 5.0 on a Windows98SE PC (dialled into the
internet via modem and not a NAT connection) and Windows Messenger 4.7 on an XP
PC, connected via a working UPnP enabled Broadband Router).

My UPnP XP set-up works 100% of the time for all features with other XP Windows
Messenger users, I've just not been able to get a connection to a 5.0 MSN
Messenger user. It says connecting but doesn't get to connected.

Thanks

 
 
 

MSN Messenger 5.0 on Win98 to Windows Messenger 4.7 on XP Voice compatability?

Post by Moonshin » Tue, 12 Aug 2003 16:54:13

On Sun, 10 Aug 2003 17:09:42 -0400, "Jonathan Kay [MVP]"




OK Thanks Jonathan. I'll persevere.
 
 
 

MSN Messenger 5.0 on Win98 to Windows Messenger 4.7 on XP Voice compatability?

Post by Moonshin » Tue, 12 Aug 2003 21:09:44


Got it working - I think the issue was the version of software on my Linksys
Router. I'd had attempts at updating from the original Linksys version that
supported the voice/video connectivity (not sure it was proper UPnP) to one of
the later versions before only to find it had broken things and hence I'd gone
back to the working set-up. I'm not sure this provided all the
functionailty/compatability required.

Well seeing that one ofthe fixes in the latest Linksys firmaware was to do with
file xfer to MSN messenger users I thought I'd brave it and give it a go.

Well it worked, and I even did the upgrade to 6.0 retaining the original rtc
files and that worked as well :-)

Only managed to do file xfer in one direct though, but I'll leave that to future
experimentation.

Thanks
 
 
 

MSN Messenger 5.0 on Win98 to Windows Messenger 4.7 on XP Voice compatability?

Post by Jonathan K » Wed, 13 Aug 2003 00:53:12

i Moonshine,

Glad to hear it =).
____________________________________________
Jonathan Kay
Windows MVP, Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com

"Moonshine" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
issue):