Very important questions: helpful questions for everybody.

Very important questions: helpful questions for everybody.

Post by RnV0dXJlIG » Wed, 14 Dec 2005 11:02:01


My problems are very complicated and persisting. The program was working
very well , but these days it is likely to make me drive mad. First of all
when I begin capturing movies, my computer crashes after a limited time which
ranges between 2 to 30 minutes. Thus I become then compelled to make a force
restart to my computer which means that I am also compelled to lose what I
have already captured. So I cannot capture any movie to its end at all.
My second problem is very strange. whenever I try to add titles or credits
to any movie, the program closes automatically. That means that I cannot add
titles or credits at all.
I tried uninstalling the program and then reinstalling it, tried to remove
all my temprorary files, tried to restore my program defaults from the tools
menu, but every thing was all in vain. In other words, no way to solve these
two problems.
My third and final question is:
Is there a way to increase the speed of saving movies to my computer?
I am using (movie maker version 2.0) and operating system: ( windows XP
professional service pack 2).
I hope my questions would be useful for everybody visiting this site after
answering them by the helpful and experienced visitors of this thread or
topic. Sorry for troubling you with my questions and Thanks for the help in
advance.
 
 
 

Very important questions: helpful questions for everybody.

Post by RnV0dXJlIG » Thu, 15 Dec 2005 08:28:22

someone to reply please.

 
 
 

Very important questions: helpful questions for everybody.

Post by MV » Thu, 15 Dec 2005 15:38:00

Check the Problem Solving > Crashes and Hangs page of my website...

The time to render a movie is determined by the complexity of the project
and your CPU... no way to speed it up except to have a faster CPU.
--
PapaJohn

Movie Maker 2 and Photo Story 3 website - http://www.yqcomputer.com/
MM2 Tips and Tricks: http://www.yqcomputer.com/
Online Newsletters: http://www.yqcomputer.com/
 
 
 

Very important questions: helpful questions for everybody.

Post by User » Fri, 16 Dec 2005 00:06:45


Road rage?

First of all

Try a different capture program. Many programs are available with a 30
day trial.

Possible hardware issues. Install a temperature monitor such as
Motherboard Monitor 5, if temps are high then make sure system is well
ventilated and dust free.
Check HardDisk for free space and excessive fragmentation of files.


So I cannot capture any movie to its end at all.

See PapaJohn's post


What are your system specs?
Make:
Model:
Processor speed:
How many megabytes of installed memory:
Hard disk size and free space:
Other drives, CD-ROM, DVD :
Attached USB devices:


If everyone would list hardware specs it would be very helpful.

Sorry for troubling you with my questions and Thanks for the help in
Your welcome.
 
 
 

Very important questions: helpful questions for everybody.

Post by RnV0dXJlIG » Sat, 24 Dec 2005 20:21:02

Thanks very much Papajohn and user for ur nice and helpful answers. I will
apply ur items of advice and if the problem persists, I will tell u then.

Thanks again for ur kindness