No Browsers work; Telnet to URL 80 doesn't work; Ping to URL works

No Browsers work; Telnet to URL 80 doesn't work; Ping to URL works

Post by Fred Marsh » Sun, 24 Aug 2008 02:11:37


I have a difficult situation that no manner of fixes, upgrades, etc. seems
to fix. I'm trying to understand how this might happen so I might focus
attention on the right things:

Windows XP SP3 (was SP2 with same symptoms)

IE7 AND Firefox 3 - both are affected equally.

telnet www.google.com 80 works on other computers but not on this one. Gets
a connection failure.

Diagnosing the connection sometimes comes up with a Winsock catalog issue.
I've reset the winsock catalog a number of times. netsh winsock reset
catalog.

Any suggestions would be appreciated.

Fred
 
 
 

No Browsers work; Telnet to URL 80 doesn't work; Ping to URL works

Post by MS-M » Sun, 24 Aug 2008 04:20:46

Is it only telnet Google.com or all web sites? Do you have proxy server to
bock accessing web sites? Or this search result may help.
You can ping any web sites but not access them
Related Topics. Q & A: Can ping any web sites but not access using IE
... Can't run IE Can't access some web sites Can't access the Internet via
USB after ...
www.chicagotech.net/Internet/accessissue1.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.yqcomputer.com/
How to Setup Windows, Network, VPN & Remote Access on
http://www.yqcomputer.com/

 
 
 

No Browsers work; Telnet to URL 80 doesn't work; Ping to URL works

Post by John Wunde » Sun, 24 Aug 2008 04:30:58

"Fred Marshall" < XXXX@XXXXX.COM > wrote in



Sometimes LSPFix will correct this kind of problem.

< http://www.yqcomputer.com/ ;

HTH,
John
 
 
 

No Browsers work; Telnet to URL 80 doesn't work; Ping to URL works

Post by Fred Marsh » Fri, 29 Aug 2008 16:25:17


All web sites. Neither any browser or
telnet [URL] 80
will work.
Nor browsing to the IP address
Nor:
telnet [IP] 80

Yes, that is the problem they describe.