Slow ( delay ) browsing shared folder on Windows 2000 Pro from Windows XP Pro

Slow ( delay ) browsing shared folder on Windows 2000 Pro from Windows XP Pro

Post by MTWalle » Sat, 16 Aug 2003 00:47:02


Existing P2P network with W2K Pro as file server with one
directory shared. Four Win98 clients with no shares, all
access file server fine. Ordered two Dimension 4600's
with XP Pro, both can access the W2K share but there is a
10-20 second delay before the sub-folders will show up.
The searching flashlight icon appears in the window
during this time. This happens from any browse window
I've tried (i.e. Network Places, My Computer, or Open
dialog box for an app). Created a share on a 98 box just
to test and XP Pro accesses it fine with no delay. No
shares are passworded. All machines are static ip
addressed (10.x.x.x), no NetBeui (but I have tried just
to see if it made any difference) and NetBIOS is enabled
over TCP/IP. I have replicated this on a different
network, so its not my hardware. Any help would be
appreciated! Thanks.
 
 
 

Slow ( delay ) browsing shared folder on Windows 2000 Pro from Windows XP Pro

Post by Robert L [ » Sat, 16 Aug 2003 06:49:34

seems like master browser issue. try to use browstat.exe from resources kit
to check the browser status.

--
For more and other information, go to
http://www.yqcomputer.com/

Don't send e-mail or reply to me except you need consulting services.
Posting on MS newsgroup will benefit all readers and you may get more help.

Robert Lin, MS-MVP, MCSE & CNE
Windows & Network Support, Tips and FAQs on
http://www.yqcomputer.com/
This posting is provided "AS IS" with no warranties.