Exchange 2000 IS Mailbox store cannot mount - URGENT URGENT URGENT

Exchange 2000 IS Mailbox store cannot mount - URGENT URGENT URGENT

Post by 111 » Thu, 17 Nov 2005 21:45:12


Dear
Our exchange server 2000 cannot mount mailbox store. Ithe event log show
the error as below.

Error Type: error
Event Source: MS exchangeIS
Event Category: General
Event ID: 9518

Descripation:
error 0xfffffde1 starting storage group
Storage Group - Initialization of jet failed.

Event Type: error
Event Source: ESE
Event Category: logging /Recovery

Descripation:
Information Store (524) Database recovery/ restore failed unexpected error -
543

If re-load from backup tape, I don't want , because a database I am not
backup latesr. If possible run the eseutily commend to fixed this problems.
Please advice, it is very urgent.

1111.COM
 
 
 

Exchange 2000 IS Mailbox store cannot mount - URGENT URGENT URGENT

Post by 111 » Thu, 17 Nov 2005 22:18:07

Any one can you help me , I am very urgent to fix this problems.

Thanks
111.COM

error -
problems.

 
 
 

Exchange 2000 IS Mailbox store cannot mount - URGENT URGENT URGENT

Post by Simon Wals » Fri, 13 Jan 2006 07:15:11

Try the Disaster Recovery Analyzer too:
http://www.yqcomputer.com/

Simon
 
 
 

Exchange 2000 IS Mailbox store cannot mount - URGENT URGENT URGENT

Post by Scotsgi » Wed, 18 Jan 2006 23:20:32


The last time this happened to the exchange server I look after, I ha
to fix the information store

here is the instructions I created to repair the store
--------------------------------------------------------------------------------
Unmount the store that you want to repair.
go to the file in E:\Program Files\Exchsrvr\BIN
i.e.
g:\exchsrvr\priv1.edb
run
eseutil /p "g:\exchsrvr\priv1.edb" /t g:\exchtemp\temprepair.edb

---------------------------------------------------------------------------------
Also you may need to defrag the Store as well.
see details below on what I setup
------------------------------------------------------------------------------------
eseutil procedure

Unmount the store that you want to defrag.
g:\exchsrvr\priv1.edb
run

eseutil /d g:\exchsrvr\priv1.edb /t g:\exchtemp\tempdfrg.edb /p

then run

eseutil /g g:\exchtemp\tempdfrg.edb

rename g:\exchsrvr\priv1.edb priv1old.edb

copy back to g:\exchsrvr\ and rename to "priv1.edb"
if it fails to mount properly, run

eseutil /mh g:\exchsrvr\priv1.edb and check if shutdown properly.

you may have to restart the exchange service information store.
try to mount the store again
------------------------------------------------------------------------------------
Try that and see if it helps

Cheers The Scotsgit








-
Scotsgi
-----------------------------------------------------------------------
Posted via http://www.yqcomputer.com/
-----------------------------------------------------------------------
View this thread: http://www.yqcomputer.com/