Windows XP takes about 10 minutes to load

Windows XP takes about 10 minutes to load

Post by Rich Barr » Thu, 10 Jul 2003 05:31:06



Go to Classic Control Panel>Add/Remove Programs and see if you have
HotFix 811493. If you do remove it.
 
 
 

Windows XP takes about 10 minutes to load

Post by Gerry Corn » Thu, 10 Jul 2003 05:47:22

Brenda

I would look in Event Viewer at the logged errors.

1. To open Event Viewer, click Start, click Control Panel, double-click Administrative Tools, double-click Event Viewer and select System for system errors or Application for application errors. Look for Error in the Type column and double click on Error to reveal a Description of the error. This can be copied by using Clipboard Viewer (see later).

2. Part of the Description of the error will include a link, which you should double click for further information and you can copy using copy and paste.
http://www.yqcomputer.com/
(Please note the hyperlink above is for illustration purposes only)

3. For some errors you will find "+ Related Knowledge Base Article", which if double clicked takes you to the Knowledge Base Article containing a suggested solution.

There always seems to be a step 2 but not always a step 3.

A tip for posting copies of Error Reports (Step 1). Run Event Viewer and double click on the error you want to copy. In the window which appears is a button resembling two pages. Double click the button and close Event Viewer. Now start your message ( email )and do a paste into the body of the message. This will paste the info from the Event Viewer Error Report complete with links into the message. Make sure this is the first paste after exiting from Event Viewer. It can be helpful to place a shortcut to Event Viewer on your Desktop.


~~~~~~


Hope this helps.

Gerry
~~~~~~~~~~~~~~~~~~~~~~~~
FCA
XXXX@XXXXX.COM
Stourport, Worcs, England
Enquire, plan and execute.
~~~~~~~~~~~~~~~~~~~~~~~~
Please tell the newsgroup how any
suggested solution worked for you.
http://www.yqcomputer.com/
~~~~~~~~~~~~~~~~~~~~~~~~

 
 
 

Windows XP takes about 10 minutes to load

Post by Joe Use » Thu, 10 Jul 2003 05:54:35

This could be a bunch of things. Is this machine part of a domain or a
workgroup or a stand alone box? Are there any messages in the Event Log that
might result from this slow down? Do you have any services on this machine
that might not be working correctly?

Regards.
 
 
 

Windows XP takes about 10 minutes to load

Post by Gerry Corn » Thu, 10 Jul 2003 06:56:57

Rich

Your advice is not up to date!

You May Experience Performance Issues After You Install the 811493 (MS03-013) Package on Your Windows XP SP1-Based Computer
http://www.yqcomputer.com/ ;en-us;819634

The original 811493 has been replaced with a revised version. On May 28, 2003, Microsoft released a revised version of the 811493 security update for Windows XP SP1 to address this problem. Remove the old one and replace with the new one. You can remove through Add / Remove Programs -Start, Control Panel.

--

~~~~~~

Regards.

Gerry

~~~~~~~~~~~~~~~~~~~~~~~~
FCA
XXXX@XXXXX.COM
Stourport, Worcs, England
Enquire, plan and execute.
~~~~~~~~~~~~~~~~~~~~~~~~