wmiprvse.exe error 1004

wmiprvse.exe error 1004

Post by Q2FycGFkdW » Fri, 21 Dec 2007 23:58:00


80+ Windows 2003 sp2 servers are getting Application Error 1004 (faulting
application wmiprvse.exe version 5.2.3790.3959, faulting module unknown) many
times a day. They also have a pop up that states that WMI needs to be
allowed by Data Execution Prevention DEP. I have checked the box to allow
WMI but they still get this error many times a day. Total mix of hardware
all running sp2. These servers also have SCOM 2007 for monitoring. Any help
would be great!
 
 
 

1. wmiprvse.exe - Application error

2. svchost.exe and wmiprvse.exe haunt cpu

Repost of an unsolved SBS2003 problem:
Exactly every 60 minutes (at ..:45:00 each hour), two processes use 100% or
the CPU:
svchost.exe and wmiprvse.exe
The hight cpu usage by these processes lasts for 4 minutes each time.
The event viewer does not show anything starting at that time, only a
indicationf of overload of cpu.
At the start of the high usage, i can hear the floppy drive for
a second, as if it is being scanned by a program.
I run Symantec Antivirus Corporate 9.0 which uses File System
Auto Protect. But if I disable this Auto Protect, the high usage
of svchost and wmiprvse still continues to appear.
Can anyone advise me software that can identify the program which launches
the svchost and wmiprvse ?
This has kept me busy for the last months.

Prem

3. wmiprvse.exe Application Error

4. wmiprvse.exe - Application error

5. Runtime Error wmiprvse.exe

6. wmiprvse.exe application error

7. wmiprvse.exe error message

8. WMIPRVSE.EXE ERROR

9. Unsecapp.exe and wmiprvse.exe

10. Persistent wmiprvse.exe error

11. Wmiprvse.exe / SVCHost.exe #4 100% CPU usage

12. svchost.exe, wmiprvse.exe, 100% CPU and http 404

13. errors on wmiprvse.exe

14. WMIPRVSE.EXE Error When Switching Users

15. Visual C++ Runtime Error - wmiprvse.exe