All menus and tool bars have dissappeared!!!

All menus and tool bars have dissappeared!!!

Post by Sam Edward » Wed, 30 Jun 2004 07:31:48


All menus and tool bars have dissappeared!!! ALL the
help I have read requires me to click on various menus,
but I have none. On the screen I have the document
only. I have even removed word and reinstalled it but
Windows is so bloddy clever that it sets up the new
installation just like the old one, with no menus. Both
Microsoft and Dell have been no help on the support line
whatsoever. Can anyone help me???

TIA

Sam.
 
 
 

All menus and tool bars have dissappeared!!!

Post by garfield-n » Wed, 30 Jun 2004 07:36:17

Hi, Sam. See http://www.yqcomputer.com/

 
 
 

All menus and tool bars have dissappeared!!!

Post by anonymou » Wed, 30 Jun 2004 07:53:46

Fantastic!! I see other people have had the same problem
with menus dissapering, but typing "wniword.exe /a" into
the run line fixed it. I wonder why Microsoft support
couldn't tell me that?

Many thanks.

Sam.
 
 
 

All menus and tool bars have dissappeared!!!

Post by Suzanne S. » Thu, 01 Jul 2004 14:04:21

As I think the article says, though, sometimes opening Word just once with
the /a switch *does* fix it, and no further action is required.
 
 
 

All menus and tool bars have dissappeared!!!

Post by JJ » Fri, 02 Jul 2004 13:42:08


Me to!
I get the following when I try to open MS Word 2000:
" Object variable or With block variable not set "
and there is no munue bar or tool bar. I can right click
on the blank screen and get the pulldown box to change
font or paragraph settings but have no way of saving or
manipulating a document.
 
 
 

All menus and tool bars have dissappeared!!!

Post by Word Heret » Sat, 03 Jul 2004 22:03:31

G'day "JJ" < XXXX@XXXXX.COM >,

That sounds more like a template in your Tools > Options > File
Locations > Startup playing up.

However, see

http://www.yqcomputer.com/


Steve Hudson - Word Heretic
Want a hyperlinked index? S/W R&D? See WordHeretic.com

steve from wordheretic.com (Email replies require payment)


JJ reckoned:
 
 
 

All menus and tool bars have dissappeared!!!

Post by HIPS c/o L » Tue, 06 Jul 2004 10:09:38

Hello Anonymous,


I have the same problem too! Has anyone from Microsoft
replied yet? We have tried everything too. Do you have a
solution?


Cheers,

Lucas
 
 
 

All menus and tool bars have dissappeared!!!

Post by Suzanne S. » Tue, 06 Jul 2004 11:52:57

No one from MS will reply. See
http://www.yqcomputer.com/