Word, mailmerge problem.{MERGEFIELD "First_Name"} prints, not nam.

Word, mailmerge problem.{MERGEFIELD "First_Name"} prints, not nam.

Post by Z2VuZXNld » Sun, 30 Jan 2005 19:57:01


In Word, I am trying to create a standard letter which I want to send to a
list of named people. I have used the Mail Merge wizard and followed all the
instructions, creating a list first (with the wizard). When I check the work,
I can scroll through all the names that are picked up from the list, but when
I print the letters, instead of printing the names, they print the Mergefield
instruction.

{MERGEFIELD "First_Name"} (MERGEFIELD "Last Name)

Need help.

Geneset
 
 
 

Word, mailmerge problem.{MERGEFIELD "First_Name"} prints, not nam.

Post by Doug Robbi » Sun, 30 Jan 2005 20:24:07

That happens fot two reasons:

1. You have not actually executed the merge. You are just printing a
preview of the mailmerge main document. I would suggest that you select
Toolbars from the View menu and check the Mailmerge item. That will give
you a toolbar that contains all of the buttons that you need for the
complete mailmerge operation and on the right hand end of it are buttons for
executing the merge to each of the possible destinations - new document,
printer, email.

2. The reason that when you get the field codes when you print the
preview of the main document is because under Tools>Options>Print, the Field
Codes box is checked under the Include with Document section of the dialog.
You should uncheck that box.

--
Please respond to the Newsgroup for the benefit of others who may be
interested. Questions sent directly to me will only be answered on a paid
consulting basis.

Hope this helps,
Doug Robbins - Word MVP