problem accessing lotus domino server

problem accessing lotus domino server

Post by stoffel » Fri, 09 Apr 2004 23:52:31


i,

We're using Lotus Domino 5.0.9a, it has been replaced by a 'new'
machine, with another mailserver package. Now we only need the 'old'
machine to access the 'older' emails. But since a week or so, we can't
even get to open the "Domino Administrator" anymore.
The password prompt we do get, we fill out the password, but it defaults
to the "Local" server. If I choose the server (on the same machine) that
we need, it's named after the domainname, then the error message is
"Server Error: You are not authorized to use the server."

Since my Lotus Domino knowledge is (almost) zero, I attached the startup
log (I see some errors in it) below..

Any advise on even where to start looking is appreciated..

Cheers..

-- startup log
Lotus Domino ?Server, Release 5.0.9a , January 7, 2002
Copyright ?1985-2002, Lotus Development Corporation, All Rights Reserved

08/04/2004 16:35:50 Server started on physical node SOCOGETRANT2
08/04/2004 16:35:55 Database Replicator started
08/04/2004 16:36:00 Mail Router started for domain SOCOGETRA
08/04/2004 16:36:00 Router: Internet SMTP host soco-dom01 in domain
socogetra.com
08/04/2004 16:36:05 Index update process started
08/04/2004 16:36:10 Stats agent started
08/04/2004 16:36:16 Agent Manager started
08/04/2004 16:36:18 AMgr: Executive '1' started
08/04/2004 16:36:20 soco-dom01/SOCOGETRA is the Administration Server
of the Domino
Directory.
08/04/2004 16:36:21 Administration Process started
08/04/2004 16:36:26 Schedule Manager started
08/04/2004 16:36:26 SchedMgr: Validating Schedule Database
08/04/2004 16:36:31 Calendar Connector started
08/04/2004 16:36:36 Event Monitor started
08/04/2004 16:36:41 IMAP Server: Started
08/04/2004 16:36:46 POP3 Server: Started
08/04/2004 16:36:55 DECS Server started
08/04/2004 16:36:56 Maps Extractor started
08/04/2004 16:37:02 Maps Extractor: Building Maps profile
08/04/2004 16:37:02 Maps Extractor: Maps profile built OK
08/04/2004 16:37:05 1007
08/04/2004 16:37:05 1003
08/04/2004 16:37:05 1004
08/04/2004 16:37:05 1007
08/04/2004 16:37:05 MailScan Build Dec 19 2001 10:30:22
08/04/2004 16:37:06 MailScan Using VSAPI
08/04/2004 16:37:06 4
08/04/2004 16:37:06 5005
08/04/2004 16:37:06 1005
08/04/2004 16:37:06 1006
08/04/2004 16:37:07 1107
08/04/2004 16:37:07 1103
08/04/2004 16:37:07 1104
08/04/2004 16:37:07 1107
08/04/2004 16:37:07 RepScan Build Dec 19 2001 10:30:05
08/04/2004 16:37:07 RepScan Using VSAPI
08/04/2004 16:37:07 6
08/04/2004 16:37:08 5005
Could not open database smconf.nsf
08/04/2004 16:37:08 1105
08/04/2004 16:37:08 1106
08/04/2004 16:37:12 SMTP Server: Started
08/04/2004 16:37:12 SchedMgr: Error processing calendar profile
document (NoteID:
NT00000912) in database mail\info.nsf: User's mail is being forwarded to
another location
08/04/2004 16:37:16 Database Server started
08/04/2004 16:37:18 SchedMgr: Error processing calendar profile
document (NoteID:
NT0000090A) in database mail\jjacquem.nsf: Cannot find user in Name and
Address Book
08/04/2004 16:37:25 SchedMgr: Error processing calendar profile
document (NoteID:
NT000008FA) in database mail\lbarnich.nsf: Cannot find user in Name and
Address Book
08/04/2004 16:37:35 SchedMgr: Error validating entry: info/socogetra
in Schedule Database:
User's mail is being forwarded to another location
08/04/2004 16:37:35 SchedMgr: Done va
 
 
 

problem accessing lotus domino server

Post by John Aylme » Sat, 10 Apr 2004 00:57:37

re the ids for each server community derived from the same certifier?
Are you using the same id when you get the failure message as what you were
when it worked?
Can you access the old server using a Notes user client?
The Public Names & Address Book defines who can access the server. Have you
locked yourself out?
What level of security do you have set on the old server? eg. Check keys.
Is it a client problem. Do you need a connection document for each server?
John Aylmer

"stoffell" < XXXX@XXXXX.COM > wrote in message
news:4075672d$0$1992$ XXXX@XXXXX.COM ...