When using TRY .... CATCH, one can catch the exceptions to a variable using
the CATCH TO clause.
Thus one could write code such as follows,
<Code fragement, which can fail>
CATCH TO loEx1 WHEN ...
CATCH TO loEx2 WHEN ...
In the above, two different variables are used to catch an exception, for 2
Which is best,
1. Using 2 different variables?
2. Or using the same variable names?