Red X in Win2k machine with IE6

Red X in Win2k machine with IE6

Post by UGVuc2lvbm » Sat, 22 Aug 2009 07:13:01


I get a blank white page with a Red X in a little box when trying to download
pdf files on this Win 2k Prof. fully updated machine running IE6.
The same pages download proerly on my old Win98SE machine so I know its not
a problem with the source - the UK government pages anyway.
The Win2k machine has Avast Free edition AntiVirus, Malwarebytes and Spybot
regularly run, so I believe it to be clean.
I am on a wired link to a NetGear router to my ISP for both machines.
I've read all the Microsoft info on Red X problems but haven't found one
dealing with IE6 on a Win2k Professional machine.
Please help -its driving me mad having to revert to my old 98 machine to get
these pages!!!.
--
AnalogMan
 
 
 

Red X in Win2k machine with IE6

Post by Dan Freema » Sat, 22 Aug 2009 07:21:59

Download (and install) a PDF reader. Adobe's is free:

http://www.yqcomputer.com/

The red "x" means nothing on your machine knows how to read a PDF file.

Dan

 
 
 

Red X in Win2k machine with IE6

Post by UGVuc2lvbm » Sat, 22 Aug 2009 07:44:01

Hi Dan,
Thanks for your quick response.
Sorry I forgot to mention I have Foxit reader on both machines so know its
not a problem with them.
I have been in computers for over 50 years - now 81 - but this one has me
baffled!

--
AnalogMan
 
 
 

Red X in Win2k machine with IE6

Post by Rush Stron » Sat, 22 Aug 2009 09:55:15


I don't have an answer, but you're actually in the wrong news group
- this one is dedicated to the finest database program around, FoxPro.

- Rush
 
 
 

Red X in Win2k machine with IE6

Post by Dan Freema » Sat, 22 Aug 2009 23:45:06

Sounds like FoxIt Reader isn't properly registered.

As Rush says, you might get better answers in a group more closely related
to your problem. I'm guessing Internet Explorer?

Dan
 
 
 

Red X in Win2k machine with IE6

Post by UGVuc2lvbm » Thu, 03 Sep 2009 06:58:01

Hi Dan,
Problem only occurrs on Win2kPro machine. Other machines have same FireFox
-98se with IE6 and LaptopXP with IE7, no problems!
Any further thoughts?
--
AnalogMan