Running application installed by InstallShield Limited edition for VFP as limited account

Running application installed by InstallShield Limited edition for VFP as limited account

Post by Leem » Sun, 02 Oct 2005 06:58:10


Hi Bogdan:

Does this article help fix the problem?

http://www.yqcomputer.com/ ;EN-US;311308


I hope this helps.

This posting is provided "AS IS" with no warranties, and confers no rights.

Sincerely,
Microsoft FoxPro Technical Support
Lee Mitchell

*-- VFP9 HAS ARRIVED!! --*
Read about all the new features of VFP9 here:
http://www.yqcomputer.com/

*--Purchase VFP 9.0 here:
http://www.yqcomputer.com/
69-4500-8bf2-3f06689f4ab3&type=ovr

Keep an eye on the product lifecycle for Visual FoxPro here:
http://www.yqcomputer.com/
- VFP5 Mainstream Support retired June 30th, 2003
- VFP6 Mainstream Support retired Sept. 30th, 2003
 
 
 

Running application installed by InstallShield Limited edition for VFP as limited account

Post by bzamfi » Fri, 14 Oct 2005 04:05:38

Hi,

Unfortunately this don't help. I have Customer Informsation dialod
enabled in my setup, and I seelct Everyone. So if I log on on ANY Power
user or Admoj account, I can run the app )ActiveX controls instantiate
OK), but not if logged on a limited user account (any member of Users
group).

Does someone have any other suggestion?

Thank you

Bogdan Zamfir

 
 
 

Running application installed by InstallShield Limited edition for VFP as limited account

Post by Andrew How » Fri, 14 Oct 2005 17:31:02


Does it work if you promote the user to an administrator, install the
application and then demote them?

Not really what you are after but in my tech support role for other stuff
here I've found that is the only way to get some things to work. I'm sure it
must be bad installer scripting on their part but of course you're trying to
avoid doing that - it should be enough to install for "all users" with an
admin account, not mess about with each user's priviledges.

--
Regards
Andrew Howell