SuSE 8.2 kdm vs RH 9 kdm -- XDMCP

SuSE 8.2 kdm vs RH 9 kdm -- XDMCP

Post by Dave Brow » Sat, 27 Sep 2003 03:47:58


I was experimenting with a pc_Xstation, and tried to attach to a SuSE 8.2
system and get a login screen. The 'Xaccess' file seems okay ("* #any
host can get a login window"), and the 'kdmrc' file was fixed to "[Xdmcp]
Enable=true". But, no joy. I had no trouble attaching to the same
machine when I booted RH 9. (No firewall in either case.)

Am I missing something?

--
Dave Brown Austin, TX
 
 
 

SuSE 8.2 kdm vs RH 9 kdm -- XDMCP

Post by jvstrangi » Sat, 27 Sep 2003 22:34:14

Dave Brown < XXXX@XXXXX.COM > writes:

Is xdm running on the SuSe machine?



jack

 
 
 

SuSE 8.2 kdm vs RH 9 kdm -- XDMCP

Post by jvstrangi » Sat, 27 Sep 2003 23:31:52


XXXX@XXXXX.COM (Jack Strangio) writes:

Sorry, I forgot to say have you changed your xdm-config file also?

add a '!' to the 'requestPort' line as below:

! SECURITY: do not listen for XDMCP or Chooser requests
! Comment out this line if you want to manage X terminals with xdm
!DisplayManager.requestPort: 0


jack
 
 
 

SuSE 8.2 kdm vs RH 9 kdm -- XDMCP

Post by Dave Brow » Sun, 28 Sep 2003 08:48:22


Yes, I'd "fixed" that also.

--
Dave Brown Austin, TX
 
 
 

SuSE 8.2 kdm vs RH 9 kdm -- XDMCP

Post by Andrew DeF » Sat, 20 Dec 2003 07:57:13


Was there any final resolution for this because I have a similar problem
with SuSE 8.2 and using Cygwin/XFree86. I've been pulling my hair out
over this for a few days now. Don't understand what is wrong, the X
server starts but no chooser or any other application starts.
--
When something is "new and improved!". Which is it? If it's new, then
there has never been anything before it. If it's an improvement, then
there must have been something before it.