RedHat WS3 2.4.21-4 kernel and ACPI

RedHat WS3 2.4.21-4 kernel and ACPI

Post by Joe Blo » Sat, 10 Jul 2004 11:50:09


I'm attempting to install WS 3 on a laptop, HP nc8000, and need the ACPI
support. However, the stock install of WS 3 appears to have the ACPI
code broken. I can't load the patches from acpi.sf.net either as the
code branch seems to be different than the patch assumes.

I'm stuck. Anyone get the ACPI stuff compiled for this kernel?
 
 
 

1. kgdb for 2.4.21-4.EL kernel

2. kernel-module version mismatch 2.4.21-4.ELsmp

Hi,
I am getting the below warning while installing one of my products.
Can anyone tell me, is there any extra flags required to build
ess.2.4.21-4.ELsmp. Any ideas, why am i getting this and how can
correct this ??

[root@gromit ess_mnt]# ./ess_install
--- Configuring essd.conf for use...
--- Configuring ESS man pages ( esscli.1 essd.1 )...
Warning: kernel-module version mismatch
/opt/BMCSess/os/ess.2.4.21-4.ELsmp was compiled for kernel version
2.4.21-4.EL
while this kernel is version 2.4.21-4.ELsmp
Warning: loading /opt/BMCSess/os/ess.2.4.21-4.ELsmp will taint the
kernel: non-GPL license - Proprietary
See http://www.yqcomputer.com/ #export-tainted for information about
tainted modules
Warning: loading /opt/BMCSess/os/ess.2.4.21-4.ELsmp will taint the
kernel: forced load Module ess.2.4.21-4.ELsmp loaded, with warnings

3. Using thread.h on Red hat linux 2.4.21-4.ELsmp

4. Kernel 2.4.21 gives kernel panic at boot time

5. ACPI oops 2.4.21-0.13mdkenterprise

6. halt/resume broke under acpi (2.4.21)

7. RHEL AS3.0(kernel 2.4.21-15ELsmp) + Oracle10g RAC Freeze

8. Kernel 2.4.21 and Milo

9. Problem in NFS client code in RHEL 3 (kernel 2.4.21-20.ELsmp)

10. Kernel 2.4.21: slow floppy disk

11. Kernel 2.4.21-27.ELsmp

12. Timesys 2.4.21 Realtime Kernel and XFree86 4.3.0

13. Netfilter 2.4.21 Kernel

14. RHEL 3.0 Advanced Server update 3 with Kernel 2.4.21-20 SMP

15. Problem with kernel 2.4.21-138-smp