Compiz Fusion & CPU Usage During Idle Times.

Compiz Fusion & CPU Usage During Idle Times.

Post by Ant » Thu, 18 Sep 2008 17:17:36


Is it me or does this look abnormal when using Compiz Fusion in KDE
v3.5.9 while idled?

top - 01:11:19 up 2:20, 3 users, load average: 0.11, 0.09, 0.09
Tasks: 122 total, 2 running, 120 sleeping, 0 stopped, 0 zombie
Cpu(s): 1.3%us, 3.0%sy, 0.7%ni, 95.0%id, 0.0%wa, 0.0%hi, 0.0%si,
0.0%st
Mem: 1035332k total, 631816k used, 403516k free, 44472k buffers
Swap: 2361512k total, 0k used, 2361512k free, 375876k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND

4483 ant 24 4 64088 44m 7032 S 6.0 4.4 7:24.40
compiz.real
4322 ant 24 4 38436 12m 8428 S 3.0 1.2 2:41.47 gkrellm

4214 root 20 0 79232 40m 8344 S 2.0 4.0 3:24.26 Xorg

2907 messageb 20 0 2616 952 696 S 0.7 0.1 0:00.78
dbus-daemon
4294 ant 20 0 33976 13m 10m S 0.7 1.3 0:01.24 kded

6094 ant 20 0 2392 1152 884 R 0.7 0.1 0:00.02 top

1 root 20 0 2100 724 616 S 0.0 0.1 0:00.94 init

2 root 15 -5 0 0 0 S 0.0 0.0 0:00.00 kthreadd
...

I am not using any special effects like snow, rain, etc. No videos,
desktop screen savers, etc. Only GKreLLM should be animating visually.
Is this normal for my CPU to be that high? My computer specifications
can be found at http://www.yqcomputer.com/ ~ant/antfarm/about/computers.txt
(secondary/backup computer).

Thank you in advance. :)
--
"An ant is over six feet tall when measured by its own foot-rule."
--Slovenian
/\___/\
/ /\ /\ \ Phil/Ant @ http://www.yqcomputer.com/ (Personal Web Site)
| |o o| | Ant's Quality Foraged Links (AQFL): http://www.yqcomputer.com/
\ _ / Remove ANT from e-mail address: XXXX@XXXXX.COM
( ) or XXXX@XXXXX.COM
Ant is currently not listening to any songs on his home computer.
 
 
 

1. system process High cpu usage and system idle cpu usage

2. Idle processes high and CPU usage high at the same time

My XP SP2 laptop computer has been downloading updates for the past few
hours. It was being serviced for several weeks and I just connected it to the
outside world for the first time in three weeks.

Although the Idle process is in the high 80's the CPU usage is in the high
90's. I have turned the pc off a couple of times, and updates have
installed. When the computer reboots, the Downloads begin slowly again with
little progress. The fan is spinning continuously, so I am concerned about
overheating.

Has anyone experienced this before? Is this just backed up updates trying
to download or is there a larger issue?

Any help is appreciated!

3. High CPU Usage but No High Program Usage other than Idle

4. [patch 02/10] Add per-cpu idle time / idle count sysfs attributes.

5. Monitoring idle /cpu time at night time.

6. hotshot profiler: how to distinguish between cpu time and wait (idle) time?

7. High CPU usage when idle!!!

8. Idle WMP10 CPU Usage

9. when resume after system idle CPU Usage goes to 100 percent

10. High Disk Usage/CPU when computer goes idle.

11. HP7760 77% cpu usage when idle, continuous disk writes how to fix?

12. System idle process takes up 97 -100% cpu usage

13. High CPU usage when system is idle

14. 100% CPU Usage After Computer sits idle

15. 100% cpu usage even the computer is idle