Driver for S3 ProSavage KN266

Driver for S3 ProSavage KN266

Post by Michael Pe » Thu, 23 Oct 2003 19:24:19



Hi-

If you are using default woody (no backports), check out this page for
what ships with stable:

http://www.yqcomputer.com/

It appears that debian woody ships with either X 3.3.6 or 4.1. Based on
Tim's comments above, you may need to get a backport of X for Woody.
You could check on http://www.yqcomputer.com/ and see if someone has
backported X4.3 to Woody.

--
Michael Perry | do or do not. There is no try. -Master Yoda
XXXX@XXXXX.COM | http://www.yqcomputer.com/