themes & no FP extensions

themes & no FP extensions

Post by N.Coffe » Thu, 17 Feb 2005 09:21:20


I have read here that a person can use a theme on a website that
doesn't have FP extensions. Do you FTP all the folders in the web or
just the _derived, _themes and images folders, and the web pages?

--
Nancy
 
 
 

themes & no FP extensions

Post by Thomas A. » Thu, 17 Feb 2005 09:48:16

If possible first thy to publish via FP, by entering ftp://ftp.yourdomainname.com or whatever path
is required by your host. Some features of themes/shared borders do require the extensions on the
remote server.

--
==============================================
Thomas A. Rowe (Microsoft MVP - FrontPage)
WEBMASTER Resources(tm)
http://www.yqcomputer.com/
FrontPage Resources, WebCircle, MS KB Quick Links, etc.
==============================================
To assist you in getting the best answers for FrontPage support see:
http://www.yqcomputer.com/

 
 
 

themes & no FP extensions

Post by N.Coffe » Thu, 17 Feb 2005 13:04:59

On Wed, 16 Feb 2005 00:48:16 UTC, "Thomas A. Rowe" < XXXX@XXXXX.COM >


Before I got your answer I ftp'd all the folders but when I look at
the website, even the pictures aren't showing up. I moved all the
pictures from the Images folder to the same folder as the .htm files
are in, but that didn't help. All I can see is the text and the white
boxes with red X's. I can't understand it because I was replacing
files and the pictures showed previously.

I'm going to phone the ISP tomorrow and ask a few questions.

The site is at www.eagle.ca/~cedarpaw.

--
Nancy
 
 
 

themes & no FP extensions

Post by Thomas A. » Thu, 17 Feb 2005 13:18:33

Verify the case of your file names, since you are most likely hosted on a Unix/Linux server where
Index.htm and index.htm are considered to be two different files, whereas under Windows they would
be one and the same. Also make sure that you have no spaces in folders or filenames.

--
==============================================
Thomas A. Rowe (Microsoft MVP - FrontPage)
WEBMASTER Resources(tm)
http://www.yqcomputer.com/
FrontPage Resources, WebCircle, MS KB Quick Links, etc.
==============================================
To assist you in getting the best answers for FrontPage support see:
http://www.yqcomputer.com/
 
 
 

themes & no FP extensions

Post by N.Coffe » Fri, 18 Feb 2005 08:39:23

On Wed, 16 Feb 2005 04:18:33 UTC, "Thomas A. Rowe" < XXXX@XXXXX.COM >



Those things were all OK. I removed the theme and just used the
graphics, so it's working now. I also looked at the source code and
saw that it was still looking in the Images folder for pictures, so I
figured out that the FTP program, which I hadn't used before, wasn't
overwriting the files when I sent new versions. I deleted all the .htm
pages on the server, uploaded new ones, and it is all working now.

Thanks for the help.

--
Nancy