Compatibility between Front Page 2003 and Front Page 98 Server ext

Compatibility between Front Page 2003 and Front Page 98 Server ext

Post by THVrZV9oYX » Fri, 19 Aug 2005 06:59:48


Hi

Does anyone know if i upgrade to FP 2003 will i still be able to publish to
a server with FP98 extentions?

Do i need to add any software?
 
 
 

Compatibility between Front Page 2003 and Front Page 98 Server ext

Post by Thomas A. » Fri, 19 Aug 2005 07:35:22

Not sure... The server really should be upgrade to at the least the FP2000 extensions.

--
==============================================
Thomas A. Rowe (Microsoft MVP - FrontPage)
==============================================
If you feel your current issue is a results of installing
a Service Pack or security update, please contact
Microsoft Product Support Services:
http://www.yqcomputer.com/
If the problem can be shown to have been caused by a
security update, then there is usually no charge for the call.
==============================================

 
 
 

Compatibility between Front Page 2003 and Front Page 98 Server ext

Post by Andrew Mur » Fri, 19 Aug 2005 08:07:52


_______________


You probably can (all you can do is try). You will have the FP functionality
limited by the FP98 SE. FP2003 has few extra features requiring the FP2002
extensions if you would use them (eg file up load form field for one).

Otherwise you can suggest or request they upgrade the server ext to at least
FP2000 or FP2002 preferably (which is what FP2003 uses).

Or find a host supporting the FP2002 Server Ext.