Frustating hyperlinks

Frustating hyperlinks

Post by d2VibWFzdG » Wed, 26 Sep 2007 05:24:04


I have edited some graphic templates which I have attained commercially.
These are tabs with a hyperlink to their appointed pages.eg the 'home'
graphic points and goes to the 'home' page when clicked. However I have
recently added another similar graphic and link named 'portfolio'. In preview
both the 'Home' tab and 'Portfolio' tab show that they have a link via a
hyperlink to a page as the arrow pointer turns to a 'pointed finger' icon and
I can see the 'address' at the bottom left of the screen. However the 'Home'
link actually works and clicks to the 'home' page instantanous whist the
'portfolio' link does not work. Though frustatingly enough when I upload the
files (published) ALL THE LINKS WORK including the 'portfolio'.

why is this..... I would like to be able to test links e.t.c before I
publish. Please help if you can thanks all....
--
webmaster x
 
 
 

Frustating hyperlinks

Post by Murra » Wed, 26 Sep 2007 20:22:04

Show us the page, please.

--
Murray
--------------
MVP ExpressionWeb

 
 
 

Frustating hyperlinks

Post by Cras » Wed, 26 Sep 2007 22:40:40

Are you testing them via; File | Preview in Browser?



--
~~~~~~~~~~~~~~~~~~
Rob Giordano
Microsoft MVP Expression







|I have edited some graphic templates which I have attained commercially.
| These are tabs with a hyperlink to their appointed pages.eg the 'home'
| graphic points and goes to the 'home' page when clicked. However I have
| recently added another similar graphic and link named 'portfolio'. In
preview
| both the 'Home' tab and 'Portfolio' tab show that they have a link via a
| hyperlink to a page as the arrow pointer turns to a 'pointed finger' icon
and
| I can see the 'address' at the bottom left of the screen. However the
'Home'
| link actually works and clicks to the 'home' page instantanous whist the
| 'portfolio' link does not work. Though frustatingly enough when I upload
the
| files (published) ALL THE LINKS WORK including the 'portfolio'.
|
| why is this..... I would like to be able to test links e.t.c before I
| publish. Please help if you can thanks all....
| --
| webmaster x