configure second network card

configure second network card

Post by The Use » Sun, 25 Apr 2004 05:50:45


Hi,

We have a DEC alpha personel workstation 600au. The network card is
apparently broken. I added a net PCI network card into one of the PCI slut.
In the SRM firmware, I can see the new card via SHOW DIVICE command. But
during unix booting process, the card is not shown. What I have to do in the
firmware in order to make the unix system use the new card?

One more strong thing is that when I physically removed the old network card
I ttill see the old card via SHOW DEVICE command. Any idea why so.

Thanks a lot
 
 
 

configure second network card

Post by Tom Crabtr » Sun, 25 Apr 2004 08:21:50

> We have a DEC alpha personel workstation 600au. The network card is
You probably must tell the software that it is there. Unfortunately, I
do not know how to do it in Unix. OpenVMS, yes. Unix, no.
Assumption is that when you say the "Old Network Card" you mean the
built unit that lives in the upper left hand corner of the rear of the
box beside the sound card. If this is so, then unplugging it does
absolutely nothing because the the actual network device is a chip on
the motherboard and the card is just it's connector to the outside world.

What makes you think that the old network 'card' is defective?

TomC

 
 
 

configure second network card

Post by The Use » Wed, 28 Apr 2004 00:38:10

Thanks for reply.

Does any one know how to add second network card to digital unix 4.0?
Although the first card does not work, I can't remove or disable the card
since some of the software are licensed based on the MAC address.



slut.
the
card

Yes. This is the card I meant.


The computer was online without any problem. But just a few days ago, the
network stopped working. The network jack is still working. I have plug
another computer to the jack and it is online.
 
 
 

configure second network card

Post by Tom Crabtr » Wed, 28 Apr 2004 05:40:22


Check the environmental variables in SRM. Maybe something got changed.
If the battery goes dead on the MB, then it can conveivably lose it's
settings on reboot. I've had troubles with the Auto_Negotiate setting.

TomC
 
 
 

configure second network card

Post by The Use » Wed, 28 Apr 2004 23:18:17

Thanks.
What do you need to do for OPENVMS? It may give a hint.




the