Openoffice 1.1

Openoffice 1.1

Post by Materialis » Tue, 11 Nov 2003 23:55:26


Does anyone know if it is possible to build open office 1.1 with the jdk
1.3 port rather than 1.4?
 
 
 

Openoffice 1.1

Post by Keve Nag » Wed, 12 Nov 2003 20:53:04


Maybe I just certify here how stupid I am, but as far as my primitive brain
can remember I compiled OpenOffice.org 1.1 without having any jdk. So I am
not certain that you need any sort of JDK at all to build OpenOffice.
I know for sure that I never need thus never use any JDK. All I need is a
JRE to be able to use some JAVA based webpages (e.g. the control webpage of
our HP LaserJet Network Printer).
So I had my system (4.7R or 4.8R) without any sort of JRE or JDK when I
built OpenOffice 1.1 from the ports, and I was using it for weeks when I
downloaded the latte-diablo JRE package form the FreeBSD foundation and
installed it.

Other, please feel free to correct me if I am assuming things wrong!

Keve

--
if you need to reply directly:
keve(at)mail(dot)poliod(dot)hu

 
 
 

Openoffice 1.1

Post by Lute Mulle » Thu, 13 Nov 2003 01:34:48

Is there a FBSD native port of OpenOffice out there? When I try to build it, it always wants to add Linux Base, and I don't want to run Linux apps on this machine.


On Mon, 10 Nov 2003 14:55:26 +0000
Materialised < XXXX@XXXXX.COM > insisted:



--
Lute

************************
* Power Provided *
* by *
* FreeBSD 5.1 RELEASE *
************************
 
 
 

Openoffice 1.1

Post by Thierry Th » Thu, 13 Nov 2003 03:26:29


Yes & no... A JDK is necessary, and once you'll have a native JDK, you
don't need linux-base any more, but linux-base was required to
bootstrap your native JDK!

I suppose that you could build a native JDK on another machine with
linux-base, make a package, transfert and then install it on this machine.



I've not tried, but it should work. Just type:

make JDKDIR=/usr/local/jdk1.3.1

Note to Lute: please don't top-post, and fold your lines!
--
Th. Thomas.
 
 
 

Openoffice 1.1

Post by Kirk Job-S » Thu, 13 Nov 2003 04:05:01


I believe the answer is no. OpenOffice 1.1 requires 1.4 on all
platforms.

--
Kirk Job-Sluder
http://www.yqcomputer.com/ ~kirk/
 
 
 

Openoffice 1.1

Post by Lute Mulle » Fri, 14 Nov 2003 05:07:31

On Tue, 11 Nov 2003 18:26:29 +0000 (UTC)
Thierry Thomas < XXXX@XXXXX.COM > insisted:

Sorry, new to the list and wasn't sure of the protocol on this one.

--
Lute

************************
* Power Provided *
* by *
* FreeBSD 5.1 RELEASE *
************************
 
 
 

Openoffice 1.1

Post by Sven Meie » Thu, 06 May 2004 23:34:47

Greetings,

I installed OpenOffice on my just updated FreeBSD 4.9 box from the
binaries on the OO website. Installation worked fine but when I try to
run it, it outputs:

ELF interpreter /libexec/ld-elf.so.1 not found
Abort trap
ELF interpreter /libexec/ld-elf.so.1 not found
Abort trap
ELF interpreter /libexec/ld-elf.so.1 not found
Abort trap

Any suggestions?

Thanks in advance,

Sven.


---
s v e n (dot) d (dot) m e i e r (at) g m x (dot) n e t
 
 
 

Openoffice 1.1

Post by Frank Samu » Fri, 07 May 2004 01:10:25


You downloaded a binary compiled for 5.x and need to instead download one built
for 4.x.

Best regards,
Frank Rietta

President, Georgia Tech ACM
The Professional Computing Society
www.gtacm.org
 
 
 

Openoffice 1.1

Post by Kris Kenna » Fri, 07 May 2004 09:00:10


You're trying to run a 5.x package on 4.x.

Kris