Fatal Error reported by PCI-PBM on Blade 2000

Fatal Error reported by PCI-PBM on Blade 2000

Post by Dave » Mon, 12 Jan 2009 10:18:52


My Blade 2000 (2 x 1.2 GHz, 8 GB RAM, XVR-1000, SunPCi 3 card, Solaris
10 update 6) has just rebooted itself. I see on the console:

Fatal Error reported by PCI-PBM


dmesg shows nothing much. There are a few messages up to as late as
18:00:00 on Jan 10th, then nothing until it reboots at 01:04:19 on the
11th Jan

I've seen a few people suffer this before (one on a Blade 2000), but
does anyone know what causes it? Luckily it has only happened once (so
far), but I've no idea why it occured. I'm concerned there might be an
issue which needs resolving.



Jan 10 14:59:48 kestrel qlc: [ID 226417 kern.info] NOTICE: ql_power(0):
qlc is powered OFF
Jan 10 14:59:55 kestrel qlc: [ID 630585 kern.info] NOTICE: Qlogic
qlc(0): Loop ONLINE
Jan 10 14:59:55 kestrel qlc: [ID 147575 kern.info] NOTICE: ql_power(0):
qlc is powered ON
Jan 10 17:03:14 kestrel qlc: [ID 226417 kern.info] NOTICE: ql_power(0):
qlc is powered OFF
Jan 10 17:03:22 kestrel qlc: [ID 630585 kern.info] NOTICE: Qlogic
qlc(0): Loop ONLINE
Jan 10 17:03:22 kestrel qlc: [ID 147575 kern.info] NOTICE: ql_power(0):
qlc is powered ON
Jan 10 18:00:00 kestrel qlc: [ID 226417 kern.info] NOTICE: ql_power(0):
qlc is powered OFF
Jan 10 18:00:08 kestrel qlc: [ID 630585 kern.info] NOTICE: Qlogic
qlc(0): Loop ONLINE
Jan 10 18:00:08 kestrel qlc: [ID 147575 kern.info] NOTICE: ql_power(0):
qlc is powered ON
Jan 11 01:04:19 kestrel genunix: [ID 540533 kern.notice] ^MSunOS Release
5.10 Version Generic_137137-09 64-bit
Jan 11 01:04:19 kestrel genunix: [ID 172908 kern.notice] Copyright
1983-2008 Sun Microsystems, Inc. All rights reserved.
Jan 11 01:04:19 kestrel Use is subject to license terms.
Jan 11 01:04:19 kestrel genunix: [ID 678236 kern.info] Ethernet address
= 0:3:ba:16:e4:55
Jan 11 01:04:19 kestrel unix: [ID 673563 kern.info] NOTICE: Kernel Cage
is ENABLED
Jan 11 01:04:19 kestrel unix: [ID 389951 kern.info] mem = 8388608K
(0x200000000)
Jan 11 01:04:19 kestrel unix: [ID 930857 kern.info] avail mem = 8394153984







--
I respectfully request that this message is not archived by companies as
unscrupulous as 'Exchange Experts'. In case you are unaware,
'Exchange Experts' take questions posted on the web and try to find
idiots stupid enough to pay for the answers, which were posted freely
by others. They are leeches.
 
 
 

Fatal Error reported by PCI-PBM on Blade 2000

Post by Richard B. » Mon, 12 Jan 2009 11:03:24


I haven't a clue what's going on but I would replace that QLogic card if
I had a spare handy. If no spare, I'd get a spare!

 
 
 

Fatal Error reported by PCI-PBM on Blade 2000

Post by Dave » Mon, 12 Jan 2009 21:24:25


From what I understand, those 'qlc' messages are nothing to worry
about, as it is just power control cutting in/out.

I don't think there are any Qlogic cards in the machine. There might be
a SCSI card, but I don't think there is. (Cant recall, and cant be
bothered to look on the back, as it not so easy to get at).



--
I respectfully request that this message is not archived by companies as
unscrupulous as 'Exchange Experts'. In case you are unaware,
'Exchange Experts' take questions posted on the web and try to find
idiots stupid enough to pay for the answers, which were posted freely
by others. They are leeches.
 
 
 

Fatal Error reported by PCI-PBM on Blade 2000

Post by Dave » Mon, 12 Jan 2009 21:26:46


I posted my query about the 'qlc' messages issue a week or so ago:

See
http://www.yqcomputer.com/

--
I respectfully request that this message is not archived by companies as
unscrupulous as 'Exchange Experts'. In case you are unaware,
'Exchange Experts' take questions posted on the web and try to find
idiots stupid enough to pay for the answers, which were posted freely
by others. They are leeches.
 
 
 

Fatal Error reported by PCI-PBM on Blade 2000

Post by holliga » Sun, 25 Jan 2009 05:03:01


I am having a similar issue on my SunBlade 1000, but mine happens
frequently enough as to make the machine unusable as a workstation.

Specs are:
2 x 1.2ghz cpu
6gb ram
2 x xvr1000
2 x 73gb fcal drives
sun crypto 1000

If anyone is interested, I do have an OpenBSD 4.4 DMESG of this box
available.

I did double check the obp, and I do have revision 17 of the patch
(111292-17) installed.

It is a fresh install of Solaris 10u8 with all patches allowed by a
non paid sun account (no paid service contract).

I have disabled power management, and that appears to have little or
no effect on the system spontaneously rebooting and reporting the
"Fatal Error reported by PCI-PBM" . Occasionally the letters CPMS
append the error, but not always.

I have seen this error posted as having originated on a SunFire 280R
as well, so from what I understand, it can not be something
framebuffer, at least the XVR-1000, related since the XVR-1000 does
not even fit in the 280R with the RSC being installed.

To answer some other posts I have seen, there is a qlogic "card" in
this machine, but it is builtin to the motherboard. There is also a
SCSI card, but again, it is builtin to the motherboard.